Impossible de booter sur disque dur [Résolu]

-
Bonjour,

J'ai manifestement fait une boulette. Au démarrage j'avais un message d'erreur m'indiquant qu'il était impossible de démarrer le serveur X à cause d'une erreur interne. J'ai rebooté, et suis allé dans le setup pour voir s'il n'y avait pas moyen de faire un démarrage en mode sans échec. Et c'est là que bêtement, dans l'onglet "Exit", j'ai sélectionné "Load up setup defaults" en croyant que c'était une sorte d'équivalent.

J'ai maintenant le message suivant au démarrage : "Reboot and select proper device...". Mais quand je veux sélectionner dans le setup un disque de démarrage hé bien...mon disque dur n'apparait pas. Il n'y a même aucun choix possible de périphérique de démarrage, en fait, alors que c'était le cas avant. Que dois-je faire ? Votre aide sera précieuse, cet ordi je fais tout dessus !

Cordialement.
Configuration: Linux / Chrome 49.0.2623.108
Afficher la suite 

1 réponse

Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6667
0
Merci
Bonjour,

Malheureusement, le premier point à résoudre est effectivement retrouver ton disque dur dans la liste proposée par ton BIOS (or tu ne le retrouve pas). Assure-toi que ton disque dur est bien branché.

Généralement une touche permet au démarrage de l'ordinateur de choisir sur quel disque démarrer (clé USB, CD, disque dur...). Essaye de voir si tu as plus de succès ainsi.

Essaye de voir si tu peux démarrer sur un live USB ou un live CD (le disque d'installation d'ubuntu fera amplement l'affaire) et regarde si tu parviens à détecter ton disque, notamment avec la commande
sudo fdisk -l
et reporte-nous son résultat.

Bonne chance
Bonjour, merci pour ta réponse. J'ai résolu le problème en changeant l'option UEFI Boot de [Enabled] à [Disabled] dans le menu << Boot >> du Bios.
mamiemando
Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6667 -
Super, merci pour ton retour.
Commenter la réponse de mamiemando