Menu

Formule par tranche [Résolu]

Messages postés
2
Date d'inscription
samedi 18 mai 2019
Statut
Membre
Dernière intervention
18 mai 2019
- - Dernière réponse : melcrdr
Messages postés
2
Date d'inscription
samedi 18 mai 2019
Statut
Membre
Dernière intervention
18 mai 2019
- 18 mai 2019 à 17:46
Bonjour,

Je voudrais savoir s'il est possible d'afficher le résultat par tranche, ou si le calcul par tranche n'est possible que lorsque toute les tranches sont réunis dans une formule.
Je vous mets mon fichier ci-joint pour éclairer ma demande. Je cherche à automatiser la colonne base.
Merci d'avance
Afficher la suite 

1 réponse

Messages postés
1970
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
8 juin 2019
371
0
Merci
Bonjour

Je note une incohérence dans les blocs C28 à C30 et E28 à E30 ça devrait être C28 =10000 - C29 =10000 - C30 =7369.20 et E28 =10000 - E29 =10000 - E30 =13263.37

Pour le bloc E13 à E15 à adapter pour les autres blocs

En E13 =SI(E12<=10000;E12;10000)
En E14 =SI(E12<=20000;E12-E13;10000) ou =SI(E12<=20000;E12-10000;10000)
En E15 =SI(E12>20000;E12-E13-E14;0) ou =SI(E12>20000;E12-20000;0)

Cordialement
melcrdr
Messages postés
2
Date d'inscription
samedi 18 mai 2019
Statut
Membre
Dernière intervention
18 mai 2019
-
Merci beaucoup de votre aide !!
Concernant les incohérences de mon dernier tableau j’avais oublié de préciser que les tranches n’etais pas les mêmes que celle des deux premiers tableaux, oups. Mais merci grâce à vous j’ai compris la logique de la formule je pourrais l’adapter au dernier tableau.
Commenter la réponse de PapyLuc51