Menu

La feuille de style est absente.

- - Dernière réponse : elgazar
Messages postés
5349
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
26 juin 2019
- 18 mai 2019 à 22:42
Bonjour à tous,

S'il vous plaît j'ai un problème avec mon thème WordPress, j'ai fait la mise à jour de WordPress 5.2 et j'ai téléchargé un thème mais sur le back-office je voit un message d'erreur indiquant que La feuille de style est absente , s'il vous plaît voilà le code comment corriger cette erreur. Merci

/**
 * Theme Name: Agmycoo | Shared By VestaThemes.com
 * Theme URI: https://themeforest.net/user/xpeedstudio/portfolio?ref=XpeedStudio
 * Description: Isometric Creative Digital Agency Portfolio WordPress Theme
 * Version: 1.0.3
 * Author: XpeedStudio
 * Author URI: http://www.xpeedstudio.com
 * License: GNU General Public License version 3.0
 * License URI: http://www.gnu.org/licenses/gpl-3.0.html
 * Tags: one-column, two-columns, right-sidebar, left-sidebar, custom-menu, featured-images, post-formats, sticky-post, translation-ready
 * Text Domain: agmycoo
 *
 */






Configuration: Android / Chrome 74.0.3729.136
Afficher la suite 

1 réponse

Messages postés
5349
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
26 juin 2019
780
0
Merci
bonjour
vérifie que tu as bien mis le bon dossier du thème. quadn tu ouvres le dossier de ton thème, tu dois voir le fichier style.css et le fichier functions.php.
Je dois ouvrir encore un autre dossier avant de pouvoir accéder à toutes les fichiers. Voilà le chemin pour arrivé à afficher les fichiers.
/assistance/wp-content/themes/agmycoo103/Installable-theme/agmycoo
Voila maintenant j'ai déplacé tout dans le dossier du thème uniquement. Puis je me suis connecté sur mon tableau de bord WordPress, j'ai vue le thème est présent je l'ai activé, mais quand j'essaie de visiter le site pour voir comment est ce que ça donne, le site complet s'affiche en blanche, rien ne se montre. Je sais même pas encore d'où viens ce problème. Merci à vous.
elgazar
Messages postés
5349
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
26 juin 2019
780 > Choubouna -
tu dois mettre uniquement le dossier agmycoo dans le dossier themes de wordpress. le fichier style.css doit être visible dès que tu ouvre le dossier du theme
J'ai mis uniquement le dossier agmycoo dans le dossier thèmes de WordPress. Et je vois le thème est affiché sur le tableau de bord je l'ai activé mais quand je visite l'adresse du site je tombe sur une page blanche sans aucune contenu . Merci
elgazar
Messages postés
5349
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
26 juin 2019
780 > Choubouna -
je ne connais pas ce theme, je pense que tu dois choisir une mise en page dans les options du theme normalement tu dois avoir un fichier readme qui doit expliquer son fonctionnement
Commenter la réponse de elgazar