Menu

Arrêter mise en page automatique sur tableau dans word [Résolu]

Messages postés
3
Date d'inscription
mercredi 15 mai 2019
Statut
Membre
Dernière intervention
17 mai 2019
- - Dernière réponse : marion1998
Messages postés
3
Date d'inscription
mercredi 15 mai 2019
Statut
Membre
Dernière intervention
17 mai 2019
- 17 mai 2019 à 22:22
Bonjour,

J'ai beaucoup de tableaux dans document (thèse). Je n'avais rien demandé à word mais il a passé tous mes tableaux et figures sous un mode automatique, ce qui fait que lorsque je modifie un rien dans un tableau, mes presque 100 figures bougent, c’est un véritable calvaire....Comment désactiver cette fonction, sans pour autant désactiver le mode automatique sur le reste du texte? (ce que par ailleurs je ne sais pas faire non plus) J'ai des titres en automatique, des légendes, mes citations. Je ne voudrais pas perturber le reste du fonctionnement de mon texte, mais juste être libérée de ce poids à chaque fois que je vais pour changer un petit rien dans un tableau...

Un grand merci pour vos lumières! :)
(je précise que j'ai la dernière version de word, actualisée de cette année, 2019)

M.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
15192
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
17 mai 2019
11695
0
Merci
Bonjour,

Tu dis : "mais il a passé tous mes tableaux et figures sous un mode automatique"... Je vois pas bien ce que cela peut faire... Tu parles ensuite de figures qui bougent, une figure n'est pas un tableau... Donc, je ne comprends pas. Il n'y a pas de mode automatique pour figure et tableau...

Peux-tu être plus explicite sur ce qui se passe ?

m@rina


marion1998
Messages postés
3
Date d'inscription
mercredi 15 mai 2019
Statut
Membre
Dernière intervention
17 mai 2019
-
Bonjour m@rina,
En fait le texte dans un tableau est soumis au même mode automatique que du texte normal. Le texte dans un tableau c'est du texte. Pour une raison que j'ignore, comme je fais beaucoup de modifications de format, mon texte des tableaux bouge tout le temps alors que le reste de ,mon texte reste plutôt stable. En fait je ne sais pas du tout comment vous expliquer... Mais est-ce qu'il existe un moyen de désactiver le mode automatique d'une partie d'un texte ? Merci!
m@rina
Messages postés
15192
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
17 mai 2019
11695 -
Bonjour

Il est possible que tu aies coché l'option "Mettre à jour automatiquement" pour le style utilisé dans tes tableaux. Cette option fait que, si on modiifie manuellement le style sur un morceau de texte, tous les textes qui ont ce style sont modifiés en même temps. Donc, par exemple, si tu soulignes un mot de ce style, tous les textes de ce style seront soulignés.
C'est une option à éviter d'une manière générale, et elle n'est jamais cochée par défaut.

Cette option est disponible pour tous les styles SAUF le style Normal depuis la version 2007, car évidemment ça causait de nombreux problèmes à ceux qui avaient coché ça pour je ne sais quelle raison ! :)

Sinon, je ne vois pas d'autres raisons...

m@rina
marion1998
Messages postés
3
Date d'inscription
mercredi 15 mai 2019
Statut
Membre
Dernière intervention
17 mai 2019
-
Bonjour m@rina,
Ce que j'ai fait c'est que j'ai repassé tous mes tableaux sous un autre mode automatique, un mode que j'ai renommé tableau, comme ça quand je change des choses dans mon tableau ça n'a pas d'influence sur le texte et vice versa.
Merci pour toutes tes suggestions :) bon weekend!
Commenter la réponse de m@rina