Menu

Formule excel

Messages postés
3
Date d'inscription
dimanche 12 mai 2019
Statut
Membre
Dernière intervention
14 mai 2019
- - Dernière réponse : JCB40
Messages postés
632
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
21 mai 2019
- 14 mai 2019 à 18:05
Bonsoir,
Le tableau de pointage que j'ai conçu va de la cellule B7 à AF7, je voudrais que le 5 soit le seul chiffre qui soit additionner comme total des heures travaillées lorsque je le mets dans une cellule.
Merci de votre aidées
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
Messages postés
23965
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
4586
1
Merci
Bonjour

et qu'est ce qui ne fonctionne pas avec la solution de JCB40 qui a récolté un -(1 on ne sait pas pourquoi, alors qu'elle fonctionne dans votre modèle en AG7?

Par contre on note une différence curieuse entre AK7 qui fait référence à AG7 et AK19 qui elle, fait référence à AF19?
avec AF vous aurez toujours soit #DIV/0! soit 100% puisque vous divisez le total par le total!

expliquez vous mieux

à vous lire
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39463 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Vaucluse
Messages postés
632
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
21 mai 2019
62
0
Merci
Bonjour
A tester
=SOMME.SI(B7:AF7;"5")
Cordialement
Commenter la réponse de JCB40
Messages postés
48892
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 mai 2019
9882
0
Merci
Bonjour.

Est-ce que l'un de vous deux pourrait m'expliquer ? Je n'ai pas compris la question ...

La proposition de formule de JCB40 ne m'a pas convaincu.

Ce serait bien que Hibis7 nous envoie un petit fichier Excel
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
------------------------------------
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/
Commenter la réponse de Raymond PENTIER
Messages postés
3
Date d'inscription
dimanche 12 mai 2019
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
Bonjour,
comment souhaitez je joins le lien de mon tableau https://www.cjoint.com/c/IEoiJJKwOZR
Raymond PENTIER
Messages postés
48892
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 mai 2019
9882 -
Ta formule en AG7 est bonne. Quelle est ta question ?
Commenter la réponse de Hibis7
Messages postés
632
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
21 mai 2019
62
0
Merci
Bonsoir Vaucluse
Les -1 amusent probablement certains,on ne peut pas les changer.
Bonne soirée
Cordialement
Commenter la réponse de JCB40