Menu

Cellules vides [Résolu]

Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
- - Dernière réponse : lilie4456
Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
- 14 mai 2019 à 16:37
Bonjour,

voici ce que j'ai

A1 = 01/2019 (ou autre date)
B1 = (cellule vide) ou (cellule pleine)

j'aimerais que dans la cellule C, je puisse calculer le nombre de B1 vide si A1 = 01*
que dois-je mettre comme formule
merci
Lilie
Afficher la suite 

Votre réponse

5 réponses

Messages postés
2373
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
16 mai 2019
296
0
Merci
Bonjour,

Un fichier (test) mis sur https://www.cjoint.com/ permettrait de répondre plus précisément à ta question

Crdmt
lilie4456
Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
-
Bonjour,
j'ai mis mon tableau dans cette adresse : https://www.cjoint.com/ mais je ne le vois pas dans la conversation ????
Commenter la réponse de DjiDji59430
Messages postés
1630
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
16 mai 2019
462
0
Merci
Bonsoir
une piste (voir syntaxe exacte sur excel)

=SOMMEPROD(B2:B8="";MOIS(A2:A8)=1)
Commenter la réponse de yclik
Messages postés
48864
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 mai 2019
16141
0
Merci
Salut.

Je suppose que Lilie voulait écrire
A:A = 01/2019 (ou autre date) 
B:B = (cellule vide) ou (cellule pleine)
j'aimerais que dans C9, je puisse calculer le nombre de cellules vides en B:B si A1=01*
ou plus simplement
La colonne contient des dates ; la colonne B contient des cellules vides et d'autres non-vides 
j'aimerais calculer le nombre de cellules vides en B pour un mois donné
- - - - - - - - - - -
Parce que la réponse à la question initiale "nombre de B1 vide si A1=01*" ne peut être que 0 ou 1 !
lilie4456
Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
-
c'est exactement ça,
merci :-)
Commenter la réponse de Raymond PENTIER
Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
et voilà le fichier, enfin j'espère

https://www.cjoint.com/c/IEohCMCeJBT
Commenter la réponse de lilie4456
Messages postés
48864
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 mai 2019
16141
0
Merci
La formule en D45 est =NB.SI.ENS(B5:B36;"01*";C5:C36;"")
... mais le résultat est 11 ; pas 10 !
lilie4456
Messages postés
16
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
14 mai 2019
-
Non c'est très bien, ça marche
grand merci
et bonne journée aux Antilles .....
Lilie
Commenter la réponse de Raymond PENTIER