Menu

Nombre d'occurrences [Résolu]

Messages postés
187
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
16 mai 2019
- - Dernière réponse : mic6259
Messages postés
187
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
16 mai 2019
- 13 mai 2019 à 07:08
Bonjour
Pourriez vous me donner le code pour calculer l'occurrence des chiffres sur plusieurs plages, par exemple de H3 a M32 et de N3 a S32 le chiffre 1 dans U3
Merci beaucoup
Afficher la suite 

Votre réponse

1 réponse

Messages postés
48877
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
16142
0
Merci
Quand tu parles de "code", tu veux parler d'une macro en VBA ?

Il y une raison pour séparer les plages, alors que tu pourrais travailler sur H3:S32 ?

Et il y a quoi dans ces cellules ?
  • Des chiffres de 0 à 9 isolés ? Alors la formule serait =NB.SI($H$3:$M$32;1) + NB.SI($N$3:$S$32;1)

  • Des nombres formés de plusieurs chiffres ?
  • Des expressions alphanumériques avec des chiffres et des lettres ?
  • Des résultats de calculs effectués par des formules ?

C'est bien, la retraite ! Surtout aux Antilles ... 
Raymond (INSA, AFPA)
mic6259
Messages postés
187
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
16 mai 2019
1 -
Merci Mr Pentier
C'est exactement ce qu'il me faut
Cordialement
Commenter la réponse de Raymond PENTIER