Menu

Problème au démarrage

- - Dernière réponse : gugu01
Messages postés
9462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
22 mai 2019
- 11 mai 2019 à 22:24
Bonjour à tous!

Je viens vous demander de l'aide car un ami a un Pc tout beau tout neuf cependant après avoir installer Windows, drivers, quelque jeux et même joué quelque heure, après l'avoir éteins normalement, au redémarrage surprise! Plus de Windows! Deuxième problème pour essayer de le réinstaller, les deux disque dur (un ssd un hdd) sont maintenant en style de partition GPT.

Quelqu'un a déjà eu ce soucis? Est-ce que je peux savoir ce qui s'est passé?

Merci d'avance pour votre aide!
Afficher la suite 

Votre réponse

2 réponses

Messages postés
18644
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 mai 2019
4166
0
Merci
Bonjour,
S'ils sont en GPT il faut régler le bios en UEFI au lieu de Legacy.
Commenter la réponse de bazfile
Messages postés
9462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
22 mai 2019
1262
0
Merci
Bonjour,

La norme depuis bientôt 10 ans est de faire une installation en uefi avec disque en gpt.

A mon avis, l'installation de base a été faite en activant le mode csm ou legacy ou hérite, ce qui n'est pas bon.
C'est peut être pas le souci, mais de toute façon faut reprendre l'installation correctement.
Oh d'accord possible en effet, je vais tenter ça je reviens vers vous si besoin merci!
gugu01
Messages postés
9462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
22 mai 2019
1262 > Ludax -
demande si tu hésite pour être sur de bien installer et pas refaire 50 fois ;-)
Commenter la réponse de gugu01