Menu

IPad 5.1

- - Dernière réponse : VincentVoltaCCM
Messages postés
3084
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
21 mai 2019
- 13 mai 2019 à 04:59
Bonjour, J'ai un iPad 5.1 qui est dépassé,c'est à qu'il ne peux plus évoluer vers une version supérieure.Par conséquent je n'arrive pas à télécharger des logiciels.je voudrai savoir comment on se débrouille à intégrer une version 8ou9 Dans un iPad 5.1.



Configuration: iPad / Safari 5.1
Afficher la suite 

Votre réponse

3 réponses

Messages postés
13181
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
21 mai 2019
1709
0
Merci
Bonjour ,
Il faut faire un nouvel achat pas de miracle.
C'est Apple qui décide..

L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui !
Pierre Desproges
Commenter la réponse de MPMP10
Messages postés
5313
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
20 mai 2019
1174
0
Merci
Bonjour,

Vous pouvez essayer ces manipulations pour installer des applications sur votre iPad.
Commenter la réponse de HelpiOS
Messages postés
3084
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
21 mai 2019
238
0
Merci
Bonjour,

Les mises à jour sont proposées automatiquement (c'est possible d'effectuer des recherches de celles-ci dans les réglages de votre iOS).
=> Si on vous dit ce que c'est à jour c'est que c'est "à jour".
=> Ça veut dire que votre iOS est considéré comme "obsolète" par Apple.
=> La dernière version du marché ne s'installera pas (Mai 2019 : iOS 12).


Pour continuer à télécharger des applications il faut un ordinateur.
Démonstration vidéo et explications complètes :
https://www.commentcamarche.net/forum/affich-35773664-mise-a-jour-impossible-comment-telecharger-des-applications-sur-mon-ios
Commenter la réponse de VincentVoltaCCM