Menu

Aide formule

Messages postés
36
Date d'inscription
jeudi 21 mars 2019
Statut
Membre
Dernière intervention
9 mai 2019
- - Dernière réponse : Vaucluse
Messages postés
23967
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 mai 2019
- 9 mai 2019 à 14:53
Bonjour,

J'ai un souci avec cette formule :

SI(N322="IRU";OU(N322="LOC";AV322+AW322*O322+AY322*O322+AZ322+BA322+BB322;""))

Je doit calculer le Chiffre d'affaire, sauf que dans la casse AV et AW j'ai une formule aussi du coup celle que je vous ai montrez ne marche pas :(

Merci d'avance pour votre aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1756
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
20 mai 2019
611
0
Merci
Bonjour,

Votre formule ne veut juste pas dire grand chose.

- Votre but c'est de calculé le CA dans quel condition ( sinon il n'y aurait pas de si? )
- C'est quoi ce Ou en plein milieu ?
Commenter la réponse de diablo13800
Messages postés
23967
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 mai 2019
4591
0
Merci
Bonjour
on ne voit pas très bien pourquoi ça ne fonctionnerait pas avec des formules dans les autres cellules, sauf si celles ci renvoient parfois des ""

ceci dit, si vous voulez que le calcul s'effectue dans l'une ou l'autre des conditions, il faut écrire:
=SI(OU(N322="IRU";N322="LOC");AV322+AW322*O322+AY322*O322+AZ322+BA322+BB322;""))
et si vous avez des formules qui renvoient des "" remplacez ce "" par 0 et éventuellement, masquer l'affichage des 0 dans les options d'affichage Excel ou avec une MFC
crdlmnt


Commenter la réponse de Vaucluse