Menu

Mon pc ne boot plus sur mon ssd ni sur le bios [Résolu]

Messages postés
19
Date d'inscription
mardi 7 mai 2019
Statut
Membre
Dernière intervention
11 mai 2019
-
Bonjour,
Je viens de refaire entièrement mon nouveau PC avec quasiment les même pièce à par
la tour
la carte graphique rtx 2270
L'alimentation M12II bronze 620w

Mon PC s'allume je le vois sur l'écran je vois la page de ma carte mère où je peux aller sur le bois etc.
Mais mon PC ne fait plus rien à ce moment là et il m'est impossible de booter sur mmon ssd ou même aller sur le bois et après 10sec il y a écran noir
Afficher la suite 

Votre réponse

3 réponses

Messages postés
6592
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 mai 2019
1900
0
Merci
Bonjour,
vérifie que la ram est bien branché, si tu as plusieurs barrettes essaye une après l'autre
bysentin1
Messages postés
19
Date d'inscription
mardi 7 mai 2019
Statut
Membre
Dernière intervention
11 mai 2019
-
J'ai testé, Ça n'a rien changé
Commenter la réponse de jumulka
Messages postés
15030
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
1363
0
Merci
Bonsoir,

je pense que ton processeur est mal refroidi... Mauvaise application de la pâte thermique avec le radiateur.

Essaie en premier de le faire fonctionner sur le bios plus d'une demi heure avant de passer au SSD
bysentin1
Messages postés
19
Date d'inscription
mardi 7 mai 2019
Statut
Membre
Dernière intervention
11 mai 2019
-
des que je branche ma gtx 660TI j'arrive a utiliser mon pc et des que je branche ma rtx2070 mon pc ne veut plus demarer il reste sur cette page
les ram sont des corsaire vengeance




est-ce possible que la carte graphique 2070 sois trop puissante pour etre supporter par la carte mere ?
jeannets
Messages postés
15030
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
1363 -
On ne peut pas dire ça comme ça. Elle est compatible ou pas vraiment... Mais une carte graphic a aussi son propre BIOS... c'est le cas de cette page... en appuyant sur la touche "Del" ou Suppr, on va dans le setup du bios

Modèle Shader DirectX: DirectX 12.1
OpenGL: OpenGL 4.5
Résolution maximale: 7680x4320 à 60Hz

Vu la définition, c'est possible que ton écran ne puisse pas suivre. Mais bon, on s'écarte du sujet là, on ne sais toujours pas si tu tient 30 minutes uniquement avec la page du BIOS..?

Les RAM ont des références écrites sur une étiquette par ex: CMZ8GX3M2A1600C9
bysentin1
Messages postés
19
Date d'inscription
mardi 7 mai 2019
Statut
Membre
Dernière intervention
11 mai 2019
-
J'ai essayé toute les touche et rien ne marche à part ctrl alt suppr qui le redémarre
Non mon PC met un écran noir au bout de 10-15sec après avoir affiché l'écran Gigabyte
Mon écran principal est un tout nouvelle écran, a 144hz celui ci est mon secondaire
jeannets
Messages postés
15030
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
1363 -
A mon avis, c'est le refroidissement du processeur qui est mauvais.
bysentin1
Messages postés
19
Date d'inscription
mardi 7 mai 2019
Statut
Membre
Dernière intervention
11 mai 2019
-
Ce que je comprends pas, C'est que j'ai fait plusieurs test et ca marche tous le temps, a part quand je branche ma rtx2070.
Mon PC date de 7ans mtn et si le processeur aurait mal était fait je l'aurai su avant non ?
Commenter la réponse de jeannets
Messages postés
15030
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
1363
0
Merci
Oui, bien sur... Mais le problème aussi, c'est que ton problème change à chaque fois que tu POST... on ne sait plus ce que tu as fait ou pas fait depuis la fois précédente... tu crois qu'on est devant ta machine et qu'on voit les mêmes choses que toi... Non, nous répondons à plusieurs sujets dans les mêmes temps et le tient, on n'arrive pas à suivre.

Pour répondre uniquement à ton post Précédent:

-- Ton processeur peut etre mal refroidi MAINTENANT parce que tu bouges des choses sur la carte mère, il n'en faut pas plus pour craqueler une pâte thermique devenue sèche en 7 ans et ne fonctionne plus. Tout peut changer, rien n'est éternel... la veille d'être malade, on est bien portant..!

-- Ta carte RTX2070 demande beaucoup plus de puissance... 185w en moyenne disons 200 en pointe. ce qui fait chauffer davantage le processeur qui est sollicité par la carte graphic... et il se met en sécurité... Alors que sans carte graphic, il est beaucoup moins sollicité, chauffe beaucoup moins et ne disjoncte pas... CQFD
Je pense que ton alim est assez puissante, et n'est pas en cause... reste à voir si tous les connecteurs d'alimentation sont bien branchés et au bon endroit.

Je rappel que le point de départ était: "Mon PC ne boot plus..." et là, on est sur une histoire de carte graphic.
Commenter la réponse de jeannets