Menu

Périphérique audio non installé

- - Dernière réponse : kaneagle
Messages postés
80927
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 mai 2019
- 7 mai 2019 à 22:23
Bonjour, j'ai vue une réponse à propos d'une discussion de "Périphérique audio non installé" car j'ai le même probléme :
Bonjour,

"Télécharge ce pilote --> audio
et met-le dans tes documents.

Fais clic droit sur --> sp59654.exe
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur IDT Higt Definition Audio
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> sp59654
Dossier --> wdm
Sélectionne le dossier --> vista
Suivant, etc...
Redémarre "

Mais moi ça ne marche pas j'ai un autre probléme : https://www.noelshack.com/2019-19-2-1557238922-probleme.png

Aidez moi svp :(

Configuration: Windows / Chrome 74.0.3729.131
Afficher la suite 

Votre réponse

2 réponses

Messages postés
18453
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
13 mai 2019
5653
0
Merci
Bonjour,
Vérifie si ton pilote audio est à jour, voir cette page.
Commenter la réponse de bazfile
Messages postés
80927
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 mai 2019
10854
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

S'il y a une alerte concernant l'audio:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 et en 32 ou 64 bits ?


Commenter la réponse de kaneagle