Menu

Caméra webcam

Messages postés
22
Date d'inscription
dimanche 14 décembre 2014
Statut
Membre
Dernière intervention
8 mai 2019
- - Dernière réponse : billmaxime
Messages postés
37300
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 mai 2019
- 8 mai 2019 à 13:23
Bonjour ,ma webcam ne s'ouvre pas lors du test audio vidéo avec Skype. Un message d'erreur indique périphérique absent.Je ne trouve aucune trace de sa présence et pourtant elle a fonctionné auparavant. Merci pour votre aide
Afficher la suite 

Votre réponse

5 réponses

Messages postés
62
Date d'inscription
mardi 30 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019
4
0
Merci
Bonjour,

Tu es sur quel système d'exploitation ?
Bonjour,j'ai Windows 7 qui était auparavant un Vista et lors d'une répar,le dépanneur a monté ce 7. et j'utilise google,
Commenter la réponse de Furytoniome
Messages postés
22
Date d'inscription
dimanche 14 décembre 2014
Statut
Membre
Dernière intervention
8 mai 2019
0
Merci
Bonjour,j'ai Windows 7 qui était auparavant un Vista et lors d'une répar,le dépanneur a monté ce 7. et j'utilise google,
Commenter la réponse de aldolegrognon
Messages postés
37300
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 mai 2019
3311
0
Merci
salut

Un message d'erreur indique périphérique absent.Je ne trouve aucune trace de sa présence et pourtant elle a fonctionné auparavant

c'était sous Vista ou W7 qu'elle fonctionnait?

donne la marque et le modèle de ton pc, et s'il est en 32 ou 64 bits >> https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

@+
Commenter la réponse de billmaxime
Messages postés
22
Date d'inscription
dimanche 14 décembre 2014
Statut
Membre
Dernière intervention
8 mai 2019
0
Merci
Bonjour, mon pc est un MSI- VR600 -32 bits sous windows 7 et il fonctionnait auparavant .Sur mon autre PC en W10 skype =ok et la caméra est bien visible alors que sur le MSI aucune trace.
Commenter la réponse de aldolegrognon
Messages postés
37300
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 mai 2019
3311
0
Merci
salut

télécharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

télécharge ce pilote sur ton bureau clique ici

clique droit sur le dossier zippé du pilote >> 7zip >> extraire vers >> "cam_chicony_5.7.15.001cl_vx00\"

ouvre le dossier du pilote dézippé

ouvre le dossier >> CMN5642&CMN5736-Driver-T5.7.15.001C-20061228-MSI-CL_AP_WHQL

exécute >> CMN5736&5642USB20PCCam_5.7.15.001_CL_WHQL-2.exe en tant qu'administrateur (clic droit)

redémarre le pc et dit moi ce que ça donne pour ta caméra

@+
Commenter la réponse de billmaxime