Menu

Problème EXCEL Recherche V

- - Dernière réponse : lna_4006
Messages postés
4
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
9 mai 2019
- 7 mai 2019 à 10:34
Bonjour,

J'ai un soucis avec un tableau.

Je vous explique en bref ; Je dois croisé des information, j'ai une grande liste de numéro et une plus petite.
Je dois dans cette grande liste y trouver les mêmes numéros que dans la petite liste.
La grande ligne est très longue pour ça je recherche une formule qui peut m'aidé a aller beaucoup plus vite.

merci
Afficher la suite 

Votre réponse

2 réponses

Messages postés
16889
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
10 mai 2019
5120
0
Merci
Bonjour,
Oui mais sans exemple ou plus d'explications, il est difficile de comprendre et te proposer une formule adaptée
lna_4006
Messages postés
4
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
9 mai 2019
-
je sais pas quoi vous donner comme exemple a vrai dire, j'ai essayé de simplifié au maximum …
lna_4006
Messages postés
4
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
9 mai 2019
-
J'ai 2 colonnes que j'ai extrait de 2 tableau différent. les deux colonnes portent le mêmes noms, ce sont des codes (chiffres ex; 122457) dans une des deux colonnes il y a énormément de code énormément de lignes, dans la deuxième il y en a beaucoup beaucoup moins. Moi ce que je veut c'est simplement croisé les infos a l"aide d'une formule peut être, afin de faire ressortir tous les codes qui sont les memes dans les deux colonnes.
Commenter la réponse de Mike-31
Messages postés
1627
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
10 mai 2019
463
0
Merci
Bonjour
une piste


=SI(NB.SI($A$2:$A$14;C2)=0;"";"doublon")
lna_4006
Messages postés
4
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
9 mai 2019
-
Bonjour,

L'image ne s'ouvre pas, mais merci pour la formule, je vais testé.
Commenter la réponse de yclik