Menu

Cumuler des cellules 5 par 5

Messages postés
9
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
6 mai 2019
- - Dernière réponse : Raymond PENTIER
Messages postés
48922
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 mai 2019
- 6 mai 2019 à 14:59
Bonjour,
sur une colonne excel, je voudrais cumuler (sur la colonne voisine) des cellules 5 par 5. les 5 premières puis les 5 suivantes (sans chevauchement). J'espère que c'est claire et vous remercie d'avance.


Configuration: Windows / Chrome 73.0.3683.103
Afficher la suite 

Votre réponse

1 réponse

Messages postés
48922
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 mai 2019
9900
0
Merci
Bonjour.
Si ta liste commence en A2, la formule à saisir en B6 est
=SI(MOD(LIGNE();5)=1;SOMME(A2:A6);"-") à recopier vers le bas
Commenter la réponse de Raymond PENTIER