Menu

Impossible d'acceder à des sites https

-
Bonjour,

Sur une installation toute fraîche de windows 10, je n'arrive pas à accéder aux sites en https.
En effet, peu importe le navigateur utilisé, j'arrive bien a navigué avec le recherche moteur de recherche, mais quand je clique sur un lien (https://www.asrock.com) je ne peux pas accéder au site internet.
Ce n'est pas un soucis de connexion physique, en effet j'arrive sous soucis a naviguer avec le moteur de recherche par défaut du navigateur.
Je précise que j'ai réussi à installer google chrome via microsoft edge, les sites de google (moteur de recherche, youtube ...) étant les seuls sites sur lesquels j'arrive à naviguer.

J'ai testé : google chrome, internet explorer, Microsoft Edge.
La connexion avec ma box est faite via un câble rj45, pas de wifi ou quoi.
J'arrive à naviguer sans soucis avec d'autres ordinateurs sous windows 10 dans ma maison.
Réinitialisation de carte réseau c'est fait, essayer de changer les DNS de windows c'est fait, charger les certificats de sécurité de mon pc portable (qui fonctionne sans soucis) dans le pc problématique c'est fait...
En mode sans echec mais réseau actif j'ai le même soucis

Une chose que j'ai remarqué, quand je fais redémarrer le pc alors que google chrome est allumé sur la page qui me dit "err_connexion_reset", quand le pc redémarre google chrome s'ouvre, et arrive à me montre la page en question sans soucis (la page d’accueil du site de asrock par exemple), par contre si je rafraîchi la page l'erreur revient.

Cela fait une semaine que je suis sur le problème, je sais plus trop quoi faire, votre aide est la bien venu.
Merci de m'avoir lu.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
18326
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 mai 2019
5621
0
Merci
Bonjour,
Quel est ton antivirus ?
> bazfile
Messages postés
18326
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 mai 2019
-
J'ai redémarré la box et le Pc, ça ne change rien
> jonas.ivillard -
Autre choses bizarre, je n'arrive pas à aller sur asrock, mais image-online.com oui, ldlc et matériel.net non ... Des exemples comme ca je peux vous en trouver plein
bazfile
Messages postés
18326
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 mai 2019
5621 -
Dans le champs de recherche en bas à droite de ton écran écris cmd tu obtiens ceci :


Clique avec le bouton droit de ta souris sur invite de commande et choisi Exécuter en tant qu'administrateur comme ça :


L'invite de commande se lance, copie/colle ceci netsh winsock reset

Puis appuie sur la touche Entrée.
Recommence avec les commandes suivantes :
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre ton pc et dis-moi si ton problème est toujours présent.
> bazfile
Messages postés
18326
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 mai 2019
-
Toujours pareil, sur les 2 sites de "références" : ldlc inaccessible et Wikipédia pas de soucis
bazfile
Messages postés
18326
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
8 mai 2019
5621 -
Certainement un problème de certificats refusés, essaie avec Firefox ou Opera, tu peux aussi réinitialiser tes navigateurs internet voir cette page.
Commenter la réponse de bazfile