Menu

Échec de synchronisation gradle dans Android studio

Messages postés
1
Date d'inscription
samedi 4 mai 2019
Statut
Membre
Dernière intervention
4 mai 2019
- - Dernière réponse : BunoCS
Messages postés
14504
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
20 mai 2019
- 6 mai 2019 à 08:46
Bonjour j’ai un léger soucis en ce qui concerne le téléchargement de la dernière version android 3.4 on me signal dans event log Gradle sync failed: could not download asm.jar(log.ow2.asm:6.0): No cached version available for offline mode (2 m 10 s 360 ms). et aussi gradle sync failed: jcenter.bintray.com , comment puis-je y remédier? Et aussi j’ai remarquer qu’ANDROID STUDIO ralentissais mon pc , il est devenu trop lent et bug tellement (i3 4go de ram je sais que c’est insuffisant pour un tél logiciel mais je doit faire avec vu que j’ai mon pfe dans 1mois) est ce qu’augmenter ma ram a 8go pourrait régler le problème ? Ou bien placer un disque ssd en plus ? Merci de bien vouloir m’orienter et m’aider
Afficher la suite 

Votre réponse

1 réponse

Messages postés
14504
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
20 mai 2019
1371
0
Merci
Bonjour,

Si tu es derrière un proxy, il faut renseigner les paramètres de celui-ci.
Sinon, vérifie que le mode offline est désactivé : Preferences > Build, Execution, Deployment > Build Tools > Build > Gradle -> il faut décocher l'option "Offline work"
Commenter la réponse de BunoCS