Menu

Probleme d'affichage nouvelle carte graphique

Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
- - Dernière réponse : marcmarais
Messages postés
23890
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
22 mai 2019
- 8 mai 2019 à 18:40
J'ai enfin reçu ma nouvelle carte graphique, une 1660TI 6G OC de chez gigabyte avant celle la j'avais une 1050 2GO.
J'ai demonté l'ancienne normalement, monter la nouvelle, installer les drivers, et la le probleme ce pose.
Aucune résolution ne s'adapte à mon écran, et de plus l'affichage n'est pas du tout net comparée à mon ancienne cg.
J'ai beau chercher mais je ne trouve rien qui m'aide.
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
23890
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
22 mai 2019
3869
1
Merci
Bonjour,

Ce n'est pas le câble mais plutôt le standard HDMI qui n'est pas compatible avec la résolution de ton écran.

Le standard HDMI est destiné aux TV, il y a moins de résolutions possibles que pour un écran de PC.

En cliquant sur le lien tu vois qu'en HD tu as seulement 2 résolutions, 1280 x 720p et 1920 x 1080p, or beaucoup d'écrans de PC non Full HD offrent une résolution de 1366 x 768 pixels, ce qui doit être le cas de ton écran :
L'image est floue...

Tu as 2 solutions à mon avis :

Certaines GTX 1660 Ti proposent une sortie DVI, tu aurais dû faire attention à ce point au moment de l'achat, essaie d'échanger ta GTX chez ton marchand ;

Tu changes d'écran, pour un modèle récent, avec entrée Display Port, le nouveau standard pour écran de PC, ou un écran Full HD (1920 x 1080), compatible HDMI (et Display Port).

Tiens nous au courant

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39398 internautes nous ont dit merci ce mois-ci

SheiKen
Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
-
Est-ce qu'un adaptateur Display Port / VDI suffirait ?
marcmarais
Messages postés
23890
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
22 mai 2019
3869 > SheiKen
Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
-
Oui, tu peux aussi essayer ca, Display Port en sortie de la GTX et DVI vers ton écran, avec un câble DVI-DVI

Tu ne nous a pas indiqué la résolution de ton écran ?
SheiKen
Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
-
Sa résolution native est de 1650*1080
marcmarais
Messages postés
23890
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
22 mai 2019
3869 > SheiKen
Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
-
Tu vois c'est bien la résolution de ton écran qui est différente, et donc non compatible, de la norme HDMI (1920 x 1080).

Essaie de voir avec un adaptateur Display Port vers DVI
Commenter la réponse de marcmarais
Messages postés
28143
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
23 mai 2019
2591
0
Merci
C'est peut-être que les pilotes de la CG ne sont pas correctement installés.

Commenter la réponse de epango
Messages postés
4
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
8 mai 2019
0
Merci
Après vérification ce ne sont pas les pilotes. Je crois savoir d'ou viens le problème. J'utilise une prise DVI pour utiliser ma 1050, mais il n'y en a pas sur la 1660 donc j'ai utilisé un câble hdmi. Pour voir si le problème venait du câble j'ai brancher ma 1050 en hdmi et résultat : la même chose que pour ma 1660 résolution et image dégueu. Ou le problème vient du câble ou mon écran est trop vieux donc à part un adaptateur je ne vois pas trop comment faire.
Commenter la réponse de SheiKen