Menu

Mauvais paramaitre du bios

Messages postés
67
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
4 mai 2019
- - Dernière réponse : SebastienInfo
Messages postés
39
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
15 mai 2019
- 12 mai 2019 à 22:32
bonjour, j'avais un probléme de écran noir dans mon ordinateur portable toshiba cependant j'ai branché l'ordinateur sur un autre écran plus grand par un cable à l'extrémité bleu foncé (comme celui qu'on branche à une unité centrale) et puisque l'autre écran reste noir alors j'ai changé deux des paramétres du bios pour essayer de résoudre le probléme mais cela a causé que le deuxieme écran reste noir et même il se met en veille comme s'il n'était pas connecter à mon ordinateur.cepedant il ya 3 voyants qui restent alolumer et le quatriéme cliqnote et il n'a plus le son qui est émis lorsqu'on arrive au écran de verrouillage.comment je peux faire revenir les des paramétres du bios à leur états initial car je ne peux plus accéder au "setup"?
Afficher la suite 

Votre réponse

1 réponse

Messages postés
39
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
15 mai 2019
6
0
Merci
Bonsoir,

Si vous vous sentez de le faire, vous pouvez démontez votre PC portable afin de retirer la pile du BIOS (il s'agit d'une pile plate). Pensez à débrancher la prise secteur, et à retirer la batterie.
Une fois cela fait, restez appuyer pendant 10 secondes sur le bouton d'allumage.
Commenter la réponse de SebastienInfo