Menu

SOS Excel [Résolu]

Messages postés
5
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
15 mai 2019
- - Dernière réponse : Dydy225
Messages postés
5
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
15 mai 2019
- 3 mai 2019 à 11:51
Bonjour,

Je souhaiterais dans un fichier excel trouver toutes les lignes qui ont la même valeur dans une colonne (A) par exemple code client, regarder les valeurs qu'elles prennent dans une autre colonne (B) montant achat et dans une colonne (C) que je crée, noter la valeur maximum des valeurs concernées en B
Afficher la suite 

Votre réponse

3 réponses

Messages postés
48877
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
16142
0
Merci
Bonjour.

Méthode par manipulations :
- Se placer dans une cellule non-vide
- Faire un tri personnalisé sur colonne A en niveau 1 et colonne B en niveau 2

- En C2 saisir la formule =SI(A2=A1;"-";B2)
à recopier vers le bas
Dydy225
Messages postés
5
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
15 mai 2019
-
Merci beaucoup c'est exactement ce que je voulais ! Super !!!
Commenter la réponse de Raymond PENTIER
Messages postés
48877
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
16142
0
Merci

Méthode par Sous-total :
- Se placer en A1 et faire un tri
- Faire DONNÉES/Plan/Sous-total
Cliquer sur le bouton 2, à gauche de la feuille, pour n'afficher que les résultats.
Commenter la réponse de Raymond PENTIER
Messages postés
23964
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
5788
0
Merci
Bonjour
une troisième option par fiormule sans tri ni classement
https://mon-partage.fr/f/zqG1aU7H/
crdlmnt
Dydy225
Messages postés
5
Date d'inscription
vendredi 3 mai 2019
Statut
Membre
Dernière intervention
15 mai 2019
-
Merci beaucoup ! Cette solution est claire mais mon soucis je dois afficher les resultats dans le même tableau comme dans la première réponse de M. Raymond PENTIER. J'utiliserai ta réponse pour un autre exercice ;-)

Merci encore
Commenter la réponse de Vaucluse