Menu

Formule EXCEL permettant de ramener une donnée

Messages postés
4
Date d'inscription
lundi 16 janvier 2017
Statut
Membre
Dernière intervention
1 mai 2019
- - Dernière réponse : Vaucluse
Messages postés
23964
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
- 2 mai 2019 à 07:13
Bonjour

J'aurai besoin d'aide pour une formule EXCEL certainement très simple mais là je suis HS...

EXEMPLE
J'ai un besoin de 1865 et les volumes arrivent un peu chaque semaine. J'ai cumulé chaque besoin par semaine et je voudrais une formule qui me permet de ramener la semaine à laquelle mon besoin sera couvert.

MERCI pour votre aide
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
23964
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
5788
1
Merci
Bonjour
à adapter
en A, à partir de A2, vos références (dates ou nom ou autre

en B à partir de B2, les quantités entrées
en C2 la formule:
=SOMME'$B$2:B2) à tirer sur la hauteur
en D1 la quantité désirée
en D2 la formule:
=SI(C2>=$D$1);"atteint";"")
et pour éventuellement renvoyer en DE2 la date (en A pour l'exemple) à laquelle ce quota est atteint, sous réserve que la colonne C soient toujours composée de valeurs croissantes:
=INDEX(A:A;EQUIV(D1;C:C)+1)
crtdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39352 internautes nous ont dit merci ce mois-ci

LN1009
Messages postés
4
Date d'inscription
lundi 16 janvier 2017
Statut
Membre
Dernière intervention
1 mai 2019
-
Merci de votre retour. Comment puis je vous envoyer un fichier EXCEL pour que vous puissiez regarder ?
Vaucluse
Messages postés
23964
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
5788 -
Déposez ici:
http://mon-partage.fr
et revenez coller le lien créé sur le site
placez bien les explications dans le fichier
à vous lire
crdlmnt
LN1009
Messages postés
4
Date d'inscription
lundi 16 janvier 2017
Statut
Membre
Dernière intervention
1 mai 2019
-
https://mon-partage.fr/f/HJVbWs2D/

Voici le fichier avec les explications.
Un grand merci
Vaucluse
Messages postés
23964
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
5788 -
Bonjour
je n'ai pas pour le moment la solution par formule, je cherche mais je pense mais quelqu'un d'autre la trouvera sûrement
Je peux juste vous proposer une mise en forme conditionnelle qui signale quelle est la colonne qui contient la valeur qui "fait le compte", comme dans le modèle joint
https://mon-partage.fr/f/usfHo0ha/
à + si je trouve, sinon bonne chance
crdlmnt
Commenter la réponse de Vaucluse