Menu

Son [Résolu]

Messages postés
9
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
2 mai 2019
- - Dernière réponse : kaneagle
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
- 2 mai 2019 à 13:30
Bonjour,

Après une réinstallation de W10, suite à un problème majeur, je n'ai plus de son
Le système m'indique que les haut-parleurs sont débranchés.

J'ai bien sûr vérifié plusieurs fois mes connexions.
Les pilotes sont à jour.

Le test son effectué sur le BIOS de mon PC est correct car il me fait entendre les notes prévues (sur les HP et le casque).

J'ai tout épuisé comme infos sur l'assistance.

Merci de vos conseils.
Afficher la suite 

Votre réponse

9 réponses

Messages postés
25932
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
1891
0
Merci
Bonjour,
Quelles sont les références du pc ?
Windows 10 en 32 ou 64 bits ?
Cdlt.
Commenter la réponse de glg29
Messages postés
9
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci
W10 64 bits.
J'ajoute que je n'ai rien modifié aux branchements de périphériques audio avant la réinstallation de Windows. et que j'ai la dernière Mise à jour.
Commenter la réponse de sakado999
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8086
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?



Mes salutations glg29
@ +


glg29
Messages postés
25932
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
1891 -
Salutations également, kaneagle.
@+
Commenter la réponse de kaneagle
Messages postés
9
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci
Bonjour,

Dans "Autres périphériques" j'ai "Audio Device on High Definition Audio Bus"
Dans "Contrôleurs audio video jeux" j'ai "Périphérique audio Haute Définition" seulement.

Les pilotes sont à jour mais ne peuvent être installés car le système ne reconnait pas les périphériques audio.
Tout est pourtant branché correctement, comme avant la réinstall de W10, et j'ai du son avec le test du BIOS de HP sur les haut-parleurs et le casque.
HP Pavillon 500 PC Series
Serial N° CZC4076DL

J'ai lu qq part que les MAJ ou réinstall de W10 pouvaient poser problème.

Voilà. Je pense avoir répondu à tes questions.
A plus tard si tu as des infos.
Commenter la réponse de sakado999
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8086
0
Merci
Donne les no. d'identification de matériel de ces 2 périphériques:
--> Audio Device on High Definition Audio Bus
--> Périphérique audio Haute Définition
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Commenter la réponse de kaneagle
Messages postés
9
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci
Voilà ce que j'ai trouvé :

Autres périphériques.
Audio Device on High Definition Audio Bus
HDAUDIO\FUNC_01&VEN_111D&DEV_76F3&SUBSYS_103C2AF7&REV_1002
HDAUDIO\FUNC_01&VEN_111D&DEV_76F3&SUBSYS_103C2AF7
Dans l'onglet Général :
Les pilotes de ce périphérique ne sont pas installés. (Code 28)
Un périphérique attaché au système ne fonctionne pas correctement.
Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.

Contrôleur audio, vdeo et jeux
AMD Hihgh Definition Audio Device
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1002
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100
Dans l'onglet Général :
Ce périphérique fonctionne correctement.

J'ai bien sûr lancé déjà lancé précédemment plusieurs fois la MàJ des pilotes :

Pour le 1er
IDT High definition Audio Codec
Un périphérique attaché au système ne fonctionne pas correctement
Pour le 2ème
AMD Hihgh Definition Audio Device
meilleur pilote déjà installé.

Windows update à jour.

J'espère que tu vas y trouver ce dont tu as besoin.

J'ai vu qu'il était possible de télécharger le codec IDT High definition Audio. Dans ce cas est-ce qu'il en existe un spécifique à ma machine HP ? Si oui dans quel répertoire de C: l'installer ?


Merci pour tes recherches
Commenter la réponse de sakado999
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8086
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> IDT

Fais clic droit sur --> 20616426....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "20616426....\"

Va dans le gestionnaire de périphériques
Autres périphériques
Fais clic droit sur --> Audio Device on High Definition Audio Bus
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 20616426....
Sélectionne le fichier --> STWRT64.INF et OK.
Redémarre.


Commenter la réponse de kaneagle
Messages postés
9
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci
Bonjour,

Ouf
! Pour une raison qui m'échappe complètement le son est revenu en ouvrant mon PC ce matin.
Le gestionnaire de périphériques m'indique que le codec IDT est installé et fonctionne correctement. Les branchements audio se sont sans doute remis en place dans la nuit, pendant mon sommeil (???).
Peut-être aussi aussi que toutes les manip que j'ai pu faire ont débloqué le système.

En tout cas, je te remercie pour tes conseils et ta disponibilité. Cela m'a permis d'explorer quelques mystères cachés de Windows. Si ça devait se reproduire je saurai au moins où chercher.

Ça pourra aussi servir à d'autres utilisateurs qui se trouvent dan la même galère.

A une autre occasion. Peut-être ...
Commenter la réponse de sakado999
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8086
0
Merci
Content pour toi.
Bonne journée.

Commenter la réponse de kaneagle