Menu

Soustraire une colonne de chiffre à partir du même petit chiffre en A1

Messages postés
10
Date d'inscription
mardi 23 octobre 2018
Statut
Membre
Dernière intervention
30 avril 2019
- - Dernière réponse : Raymond PENTIER
Messages postés
49177
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juin 2019
- 30 avril 2019 à 06:28
existe-il une formule pour des soustraction automatique ?
tous les chiffres de la colonne sont plus grands que le premier: exemple A1 est 756
A2 est 960 et... A70 est 8513 c'est le dernier de la colonne.
Afficher la suite 

2 réponses

Messages postés
1974
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 juin 2019
374
0
Merci
Bonjour,

J'ai bien peur de mal comprendre la demande ; en fait de soustraction je pense que tu veux faire disparaître tous les nombres de la colonne A qui sont plus grands que A1

Sur B1 tu mets =A1
Sur B2 tu mets =SI(A2>$A$1;"";A2) et tu incrémente cette deuxième formule jusqu'au niveau du dernier nombre de la colonne A.
Ne vont apparaître que les nombres = ou < à A1

Si ce n'est pas le sens de la demande, prière de la préciser d'avantage.

Cordialement
Commenter la réponse de PapyLuc51
Messages postés
49177
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juin 2019
10112
0
Merci
Formule =A2-A$1 à saisir en B2 et recopier vers le bas
Commenter la réponse de Raymond PENTIER