Menu

Des ?? à la place des caractères accentués dans mes mails sortants par Yahoo [Résolu]

Messages postés
2
Date d'inscription
dimanche 28 avril 2019
Statut
Membre
Dernière intervention
29 avril 2019
- - Dernière réponse :  Djuj38 - 2 mai 2019 à 20:44
Bonjour,

J'utilise Thunderbird depuis des années sans problème pour rédiger/récupérer mes emails Yahoo.fr.
Depuis 3 jours, tous mes mails sortants affichent ?? à la place de tous les caractères spéciaux. Ceci n'est visible qu'à la réception de mes mails (ils s'affichent correctement dans mon dossier "envoyés").
L'affichage des mails reçu se fait de façon correcte, j'ai bien les caractères accentués.
Les mails envoyés directement chez Yahoo sont corrects.
Bien sûr, j'ai vérifié que les courriers entrants et sortants sont bien encodé Unicode UTF-8.
J'ai désinstallé puis réinstallé Thunderbird en gardant mon profil : toujours pareil.
J'ai installé Thunderbird sur un autre PC sans utiliser mon profil : toujours pareil !
J'ai créé un nouvel utilisateur avec une adresse gmail que je n'utilise pratiquement pas : là ça marche ! ! !
Donc pas de problème en utilisant Google Mail, en utilisant Yahoo Mail mes mails sortants voient les caractères spéciaux remplacés par ??.
Quelqu'un a-t-il une idée ?

Configuration: Windows / Chrome 73.0.3683.103
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
17704
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
4320
1
Merci
hello
essayer dans Outils -> Options -> Avancé -> Editeur de configuration, mettre
mail.strictly_mime à vrai
http://kb.mozillazine.org/Yahoo#Characters_are_replaced_by_question_marks

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39134 internautes nous ont dit merci ce mois-ci

Commenter la réponse de dubcek
Messages postés
2
Date d'inscription
dimanche 28 avril 2019
Statut
Membre
Dernière intervention
29 avril 2019
0
Merci
Merci Dubcek, ça marche !
2 jours que j'y suis dessus, il suffisait de demander et qu'un bonne âme me réponde...
Encore merci.
Commenter la réponse de jmlg064
0
Merci
Bonjour,
J'étais aussi dans la même situation invraisemblable.
A savoir, que ces caractères spéciaux n'apparaissaient plus sur les messages (remplacés par des ??) et dès l'émission (c'est à dire pas bon aussi dans le dossier envoyé).
Mais cela dépendait du destinataire !
J'ai cherché sans succès.
Jusqu'à cette solution proposée par dubcek - ça marche - Merci !!!
Commenter la réponse de Djuj38