Menu

Re panne thnderbird [Résolu]

Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
- - Dernière réponse : 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
- 14 mai 2019 à 09:46
Bonjour,

15 jours sans souci quand soudain plus rien : message lors de l'envoi
Une erreur est survenue lors de l’envoi du courrier : le serveur de courrier a envoyé un message d’accueil incorrect : 5.7.1 <unknown[2a01:cb00:188:dd00:5536:e0ff:6a02:4dc3]:58288>: Client host rejected: Access denied.
et aussi quand j'ouvre l'ordi
Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system.

je ne pense pas qu'il s'agisse de free car sur mon téléphone ça passe bien!
cordialement

Configuration: Linux / Chrome 72.0.3626.119
Afficher la suite 

Votre réponse

11 réponses

Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390
0
Merci
Bonjour,

Quel est le paramétrage de votre compte? (réception et envoi)

Dans Thunderbird : Outils > Paramètres des comptes
Dans la fenêtre qui s'ouvre, allez à :
1) Paramètres serveur pour le compte concerné
2) Tout en bas Serveur sortant (SMTP)
95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
-
bonjour
c'est la première chose qe j'ai vérifiée avant d'écrire. Imap port 993
sntp pmort 25
rien n'a bougé
Commenter la réponse de Pierr10
Messages postés
36502
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 mai 2019
5785
0
Merci
Salut,

Ce qui importe c'est surtout de savoir :
  • Quel est ton FAI ? Free ? SFR ? Orange ? etc.
  • Quel serveur SMTP est configuré par défaut ? Free ? SFR ? Orange ? etc.
  • As-tu plusieurs comptes de messagerie de configurer sur ton client Thunderbird ?
  • Si oui, est-ce que tous posent problème ? Ou un seul en particulier ?


Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Salut

D'après le message initial, j'ai cru comprendre qu'il s'agit d'un compte Free.
Donc les numéros de port sont corrects.
95Pierrot n'a pas donné le paramétrage complet. Comme il dit que rien n'a changé, on ne peut que lui faire confiance et penser que le problème est ailleurs.

Si le FAI n'est pas Free, il peut y avoir problème. Il serait bon de passer sur un smtp authentifié ou de changer de smtp.
95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
-
bonjor
mon FAI est bien free. Smtp:
méthode d'authentification: mot de passe chiffrée
sécurité connexion : STARTTLS
Donc à priori tout est ok. Je ne comprends pas car tout allait parfaitement bien et je n'ai rien touché.
En plus le correcteur d'orthographe est en Anglais et je change à chaque mail que j'envoie.
Via gmail tout va bien sur Thunderbird
qu'est-ce qu'un smtp amplifié ?
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Donc si j'ai bien compris : vous avez un compte mail de la forme xxxx@free.fr et une freebox.

Dans ce cas le SMTP authentifié est inutile :
https://www.free.fr/assistance/2406.html
Commenter la réponse de zipe31
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390
0
Merci
Bonsoir,

Outre ce que j'ai dit dans le message ◄ 4 ► (smtp authentifié), je vous suggère de créer un compte dans un gestionnaire de courrier différent, par exemple Courrier ou Windows Live Mail si vous le possédez encore.
Créez votre compte Free en IMAP bien entendu.
Faites un test d'envoi.
Vous saurez ainsi si Thunderbird est responsable de vos problèmes d'envoi.
Commenter la réponse de Pierr10
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
bonsoir
pour répondre à zip31: oui j'ai plusieurs comptes après essai les 2 autres comptes les messages partent mais n'arrivent pas à mon adresse free (alors que tous les autres oui)
seul gmail envoie et reçoit.
cordialement
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Essayez d'être plus clair dans vos explications.
Je suis en train d'écrire le message n° 10 et la situation est de plus en plus confuse :
Donnez l'hébergeur de chaque compte et indiquez clairement s'il fonctionne correctement en envoi et en réception.
Indiquez également si tous les comptes sont en IMAP ou en POP.
zipe31
Messages postés
36502
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 mai 2019
5785 -
En gros, si tu es chez free, pour expédier tes messages depuis un compte free (ou d'un autre FAI), ton SMTP doit être paramétré chez Free (smtp.free.fr) sur le port 25, sans authentification et sans sécurité.



Pour un autre compte (gmail par exemple), et pour pouvoir envoyer avec ce compte (sans passer par le SMTP de free), il faut :
  • Un serveur smtp (smtp.gmail.com)
  • Un port sécurisé (587 ici)
  • Le login chez l'opérateur en question (ton adresse@gmail.com)
  • Un mot de passe
  • Une sécurité de connexion (STARTTLS ou SSL/TLS)




Faire attention aussi au serveur SMTP par défaut (si autre que free), il faut le paramétrer pour chaque compte.
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
Bonsoir pierrot10
une adresse free xxx@fre.fr
2 adresses sfr (envoi possible mais ne revient pas sur l'adresse destinataire)xxx@sfr.fr
1 adresse gmail sur thunderbird qui fonctionne parfaitement@gmail.com
toutes mes adresses sont sur imap port 993 et smtp 25
je peux mettre pop 995 mais cela ne changera pas je pense puisque c'est sur la sortie free que cela ne fonctionne pas.
je ne comprends pas pourquoi quand j'envoie sur sfr le mail part mais n'arrive pas
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
>> 2 adresses sfr (envoi possible mais ne revient pas sur l'adresse destinataire)xxx@sfr.fr <<
>> quand j'envoie sur sfr le mail part mais n'arrive pas <<


Vers quelle boîte avez-vous fait l'envoi ?
Si vous avez fait l'envoi sur la boîte free, essayez de faire un envoi sur la boîte gmail.

Restez en IMAP. Ne passez surtout pas en POP. Si par hasard il faut réinstaller complètement Thunderbird, ce sera une complication de moins.
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
bonjour
même en envoyant sur gmail le message "se perd"
cordialement
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Bonjour,

Encore quelques vérifications.
Quand un message se perd, l'expéditeur reçoit un message en anglais du type : Undelivered Mail Returned to Sender

Vérifiez dans la boîte d'expédition que :
1) Le message que vous avez envoyé est bien dans les "Messages envoyés" ce qui montrera qu'il est effectivement parti.
2) Vérifiez dans le "Courrier entrant" et dans les "Indésirables" qu'il n'y a pas le message "Undelivered Mail etc"

Vérifiez dans la boîte de réception que le message envoyé n'est pas arrivé directement dans les Indésirables.

En résumé :
- Si le courrier est parti et n'est pas arrivé, vous avez le message Undelivered Mail Returned to Sender
- Si vous n'avez pas le message Undelivered Mail Returned to Sender, c'est que soit le courrier n'est pas parti, soit il est arrivé dans les indésirables.
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
bonjour
rien de rien ni dans les indésirables et pas de retour. J'avais vérifié avant d'écrire je viens de le refaire: rien (même dans zimbra via google)
c'est à ni rien comprendre
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Ça n'a pas de sens effectivement.

Puisque le seul point acquis est que votre compte gmail fonctionne correctement, je vous propose d'utiliser le smtp de google pour envoyer vos messages du compte free.

Faites un clic droit sur le nom du compte (en gras), puis sur paramètres. (Commencez par le compte Free qui pose le plus de problèmes)
En bas de la fenêtre cliquez sur la petite flèche à droite du nom du serveur SMTP (1). Dans la liste qui apparaît sélectionner le serveur de Google (2). Validez par OK (3).


(Cliquez sur l'image pour agrandir.)

Naturellement c'est une opération réversible. Vous pouvez revenir de la même façon au SMTP de Free.

Faites ensuite un essai de transmission de la boîte Free vers Gmail ou autre.
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
Bonjour
Merci . J'ai sélectionné google et les mails partent mais ne reviennent pas. si je m'envoie un mail par gmail voici ce que je reçois
Message non distribué
Un problème est survenu lors de la distribution de votre message à xxxx@free.fr. Consultez les informations techniques ci-dessous.
Réponse du serveur distant :

550 spam detected

Reporting-MTA: dns; googlemail.com
Received-From-MTA: dns; xxxx@gmail.com
Arrival-Date: Thu, 02 May 2019 04:35:57 -0700 (PDT)
X-Original-Message-ID: <9eaf2db5-ccd7-abdf-2b5a-e9f3161910c0@gmail.com>

Final-Recipient: rfc822; xxxx@free.fr
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx1.free.fr. (212.27.48.6, the server for the domain free.fr.)
Diagnostic-Code: smtp; 550 spam detected
Last-Attempt-Date: Thu, 02 May 2019 04:35:58 -0700 (PDT)


z.eml
Sujet :
z
De :
Aveline <xxxx@gmail.com>
Date :
02/05/2019 à 13:35
Pour :
xxxx@free.fr
zipe31
Messages postés
36502
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 mai 2019
5785 -
Salut,
Diagnostic-Code: smtp; 550 spam detected

On en revient toujours à http://postmaster.free.fr/
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
Pierrot 10 merci en me mettant sur smtp Google ça fonctionne !! des amis m'ont envoyé des mails + certains avec pj et tout va bien, je reçois en j'envoie.
Encore un grand merci
Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
390 -
Bien sûr ! ça fonctionne. Mais rien n'est résolu.
Il faudrait surtout savoir pourquoi les messages sont considérés comme du spam.
Lisez bien le lien fourni par zipe31.
Bonne soirée.
zipe31
Messages postés
36502
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 mai 2019
5785 > Pierr10
Messages postés
2400
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 mai 2019
-
Il faudrait surtout savoir pourquoi les messages sont considérés comme du spam.

Il a déjà fait la démarche, mais apparemment, il est mal vu par Free ;-(
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
bonjour
certes il va falloir que je suive la démarche car je ne peux pas m'envoyer de mail!! Tout le reste fonctionne
et surtout si cela se reproduit après réparation je sais maintenant comment me dépanner provisoirement
Merci à vous deux
Commenter la réponse de 95Pierrot
Messages postés
42
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
14 mai 2019
0
Merci
Bonjour,
Je ne vois pas pourquoi je serai mal vu de free!
J 'ai fait une réclamation et je vais les relancer. Le problème est peut être difficile à résoudre
cordialement
Commenter la réponse de 95Pierrot