Menu

Créer une alerte excel sur les délai [Résolu]

- - Dernière réponse :  ANGUICAM - 9 mai 2019 à 12:28
Bonjour,

J'ai la même préoccupation mais j'essaie toutes les formules et rien ne marche.
J'ai une colonne dans les l'échéance c'est J=0, une pour J=+5 et une troisième pour J=+10. Pour J=0 j'ai trouvé la formule: =SI(ESTERREUR(1/(G2*L2));"";M2<0) et ça marche mais pour les deux autres j'y arrive pas quelqu'un peut il m'aider svp? Mon tableau ressemble à ça.

DATE Delai de traitement RELANCE 1 A J=0 RELANCE 2 A J+5 RELANCE 3 A J+10
15/04/2019 20/04/2019 25/04/2019 05/05/2019
5jrs










Configuration: Windows / Chrome 74.0.3729.108
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1938
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 mai 2019
476
0
Merci
Bonjour,

Tu sembles faire allusion à une discussion en écrivant "j'ai la même préoccupation"mais laquelle ?

Pour comprendre ta formule "=SI(ESTERREUR(1/(G2*L2));"";M2<0)" il faudrait à minima savoir ce qu'il y a dans G2, L2 et M2

Envoie un fichier exemple en créant un lien sur cjoint.com, le copier et le coller dans ta réponse ; merci

Cordialement
Bonjour ah oui désolée je pensais avoir écris à la suite d'une question posé par un utilisateur. j'ai joint le fichier comme demandé, merci pour votre aide. G2 c'est la date de création de mon dossier, L2 c'est le délai de traitement et M2 le suivi du délai de traitement.
The_boss_68
Messages postés
603
Date d'inscription
dimanche 15 novembre 2015
Statut
Membre
Dernière intervention
14 mai 2019
70 > ANGUICAM -
Bonjour,

Eh...!! où qu'il est le fichier joint ?? comme commenté dans le post 2

Slts
https://www.cjoint.com/c/IDBldTdIcaR
PapyLuc51
Messages postés
1938
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 mai 2019
476 > ANGUICAM -
Bon pour ma part impossible de comprendre ce que tu cherches à obtenir avec ta formule.

Que veux-tu comme calcul dans i2, J2 et K2 ?

Attention il y a une restriction dans les colonnes i, J et K pour les retirer : onglet "données" / "validation des donner" / "autoriser tout"

Pour i2 je tente cette formule ; si L2 et M2 sont vides et que AUJOURDHUI() est inférieur à F2+G2 alors ça reste vide sinon ça inscrit F2+G2 (1/3/19 + 15 = 16/3/19)


=SI(ET(L2="";M2="";AUJOURDHUI()<(F2+G2));"";F2+G2)

A te lire
Cordialement
Commenter la réponse de PapyLuc51
Messages postés
1938
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 mai 2019
476
0
Merci
Bonjour

J'ai revu la formule de mon précédent post.

Je te renvoie ton fichier avec deux propositions colonne L avec une date ou avec un nombre.

En espérant avoir vu juste
Cordialement
PapyLuc51
Messages postés
1938
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 mai 2019
476 -
Bonjour
Comme je le disais dans ma réponse 10 si L2 est vide et que le délai est dépassé aucune date ne s'inscrira en " i2 " et par conséquent en J2 et K2 qui sont liées à i2 alors il vaut mieux mettre la formule comme je l'ai écrite en faisant référence à G2

Ce que ça donne en faisant référence à L
https://www.cjoint.com/c/IEhn0ZtGHKw

Cordialement
Bonjour PapyLuc,

mon tableau définitif est celui-ci https://www.cjoint.com/c/IEjiYUpVtTR et ça marche, les formules sont correctes. J'ai une couleur qui s'affiche et pas de dates, c'est ce que je voulais.
Les formules sont appliquées dans la feuille saisie accueil.
PapyLuc51
Messages postés
1938
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 mai 2019
476 -
Bonjour

Ce Fichier ne correspond pas du tout au premier tableau envoyé d'où la confusion entre mes dires et les tiens.
Si tu est satisfait de ce dernier tableau met la discussion en résolu (clic sur la roue dentée à droite du titre)
Pour ma part je n'interviendrais plus sur cette discussion.

Cordialement
Merci je cherchais justement où clôturer.
Commenter la réponse de PapyLuc51