Menu

Mozilla, microsoft et sims 4 qui plantent [Résolu]

Messages postés
11
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
25 avril 2019
- - Dernière réponse : vieu bison boiteu
Messages postés
43114
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 juin 2019
- 26 avril 2019 à 00:49
Bonjour enfaite depuis ce matin j'ai rencontré un petit soucis, quand je lance mozilla firefox, mon moteur de recherche habituel, la page d'accueil ne s'affiche pas et il y a juste le chargement. Il plante. Quand je ferme ils me disent qu'il ne répond pas, qu'il a planté et j'ai la possibilité de le redémarrer ou de quitter, dans les deux cas c'est censé envoyer un rapport à "microsoft" qui ne s'envoie jamais donc je suis obligée de carrément fermer le petit onglet. J'ai testé avec microsoft edge mais ça me fait la même chose. Seulement google chrome marche mais c'est bizarre genre je peux naviguer sur internet mais pas moyen de télécharger quoi que ce soit. Genre je me suis dit que peut etre en réinstallant firefox ça marcherait de nouveau mais quand je veux télécharger les pourcentages n'avancent pas. J'ai fait le test en tentant de télécharger une image mais même là le téléchargement ne se fait pas. J'ai également voulu aller sur mon gestionnaire de tâches de mon ordinateur pour voir si je ne pouvais pas désinstaller microsoft edge et firefox mais même là je ne peux rien faire, les applications ne se chargent pas. Enfin, j'ai le jeu les sims 4 auxquels j'ai joué la veille et où tout s'est passé correctement qui ne répondent pas non plus genre un nouvel onglet s'ouvre mais le jeu ne charge pas et à la fin ne répond pas donc obligé de fermer. Pareil quand je veux rechercher sur mon ordinateur (windows 10) sur le petit encadré blanc en bas à gauche de l'écran et rien ne s'affiche quand je tape quelque chose. Donc je me demande d'où pourrait venir le problème ? Je n'ai rien fait récemment d’inhabituel donc je me pose des questions, est-ce un problème avec internet ? Mon ordinateur ? Avec un de mes moteurs de recherche ? Mon jeu les sims 4 ? Est-ce que quelqu'un a déjà eu un problème comme çà ? Merci
Afficher la suite 

2 réponses

Messages postés
43114
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 juin 2019
2855
0
Merci
salut Rosebiff

essaies de faire une réparation système

tu cliques "droit" sur le logo Windows , et tu lances l' invite de commande ( PowerShell ) en administrateur

tu tapes

- sfc /scannow , et tu valides

- chkdsk /f/r , et tu valides
il te sera demandé de valider par O ( oui ) pour que la vérification se fasse au redémarrage du PC

et tu redémarres le PC
ATTENTION: ne coupe surtout pas le PC , il peut rester sans avancer à 18/20% pendant une heure de temps , si ce n' est plus

à+
Rosebiff
Messages postés
11
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
25 avril 2019
-
ça a marché ! merci beaucoup !!
Commenter la réponse de vieu bison boiteu
Messages postés
43114
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 juin 2019
2855
0
Merci
pas de quoi
à+
Commenter la réponse de vieu bison boiteu