Menu

Formule calcul excel avec ET [Résolu]

Messages postés
142
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
12 mai 2019
- - Dernière réponse : zara70
Messages postés
142
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
12 mai 2019
- 11 mai 2019 à 22:10
Bonjour,
J'ai à nouveau besoin de vous.
Je veux créer une formule excel afin de dire :
si le contenu en A1 est < à 6% = 100%
si le contenu en A1 est > à 8% = 0%
si le contenu en A1 est >= à 6% et <= à 8% = 50%

J'ai découpé ma formule mais le résultat m'amène à un #VALEUR.
Pouvez vous m'aider s'il vous plait ?

Encore merci à vous

Zara70
Afficher la suite 

Votre réponse

3 réponses

Messages postés
5312
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
17 mai 2019
806
0
Merci
Bonjour Zara70

Essayer cette formule

=SI(A1<6%;100%;SI(A1>8%;0%;SI(ET(A1>=6%;A1<=8%);50%)))
Commenter la réponse de PHILOU10120
Messages postés
10616
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 mai 2019
1404
0
Merci
Bonjour à vous deux

Ou plus simple :
=SI(A1<6%;100%;SI(A1<=8%;50%;0%))

Cdlmnt
Via
Commenter la réponse de via55
Messages postés
142
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
12 mai 2019
0
Merci
Merci beaucoup
Commenter la réponse de zara70