Menu

Taux d'utilisation excel

- - Dernière réponse : Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
- 19 avril 2019 à 18:27
Bonjour,

je dois calculer un taux d'utilisation machine j'ai 3 configuration de poste
heure d'ouverture machine
1 poste 8H
2 postes 16H
3 postes 24H
la machine fonctionne en 1 poste 7.5h , 2 postes 15 h, 3 postes 23h par exemple, je voudrais savoir si je peux faire une formule qui me donne en fonction du nombre de poste un taux d'utilisation quotidien?
merci pour votre aide


Configuration: Windows / Chrome 73.0.3683.103
Afficher la suite 

Votre réponse

11 réponses

Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
0
Merci
Bonjour*
par exemple
Taux de référence:
=8h+16h*2+24h*3= 112h à entrer en A1 en format personnalisé [hh]:mm (avec hh entre crochets pour afficher > 24h)

tableau d'occupation des postes (à adapter)
Titre en A2:Poste 8
en A3 Poste 16/1
En A4: Poste 16/2
en A5:Poste 24/1
en A6:Poste 24/2
en A7:Poste 24/3
de B2 à B7 , en ligne, format HH:MM les temps d'occupation de chaque poste
en B8 en format personnalisé: [hh]:mm =SOMME(B2:B7)
en B9 cette formule:
=B8/$A$1 pour avoir le % d'occupation cumulées, cellule en format %
vous pouvez éventuellement si besoin, placer des dates en Titre de Bàxx1 et tirer les formules pour avoir un rapport quotidien
crdlmnt


Commenter la réponse de Vaucluse
0
Merci
bonjour, merci mais je crois m'être mal exprimé
pour mon cas 1 poste est une journée travaillée de 7.5h , 2 postes 15h , (2/8)....
Nombre de postes 3
Nombre heures 23
Taux d'utilisation

POSTE HEURES TRAVAILLES HEURES OUVERTURE
1 7,5 8
2 15 16
3 23 24
je chercher à automatiser mon taux d'utilisation si je travaille en 2/8 sur un plage d'ouverture de 16h
15h/16h je suis à 94% je voudrais que lorsqu'on change le nombre de poste cela me calcul le taux d'utilisation?
cdt
merci de votre retour
Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763 -
Re
Je n'avais pas compris que vous ne traitiez qu'un seul poste
exemple:
en A1 titre= nom du poste
en A2 capacité du poste/séquence
en A3 temps poste 1
en A4 temps poste 2
en A5 temps poste 3
A3 à A5 restent vides si non occupés
en A6: =SOMME(A3:A5)
en A7:=A2*NB.SI(A3:A5;">0")/A6

et si ça ne va encore pas, déposez un fichier avec tableau de ce que vous voulez faire, avec des explications sur les attendus, ici:
http://mobn-apartage.fr
et revenez coller le lien créé sur le site
crdlmnt
Commenter la réponse de cat
0
Merci
Bonjour
désolé mais j'étais prise sur d'autre choses.
je n'arrive pas à déposer mon fichier , ma formule je l'ai mais un seul poste
1 poste correspond à 7.5 d'heures travaillées et 8h d'ouverture
2 poste correspond à 15 h de travail et 16h d'ouverture, je voudrais que lorsque je mets 2 postes cela se calcule automatiquement.
taux d'utilisation 1 poste 7.5h/8h soit 94% si j'ai 2 postes il faut que se calcule en automatique
je ne sais pas si j'ai été assez clair.
merci pour votre aide!
cdlt
Commenter la réponse de cat
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
0
Merci
je rectifie le lien il y avait une faute de frappe:
http://mon-partage.fr
Commenter la réponse de Vaucluse
0
Merci
Bonjour

voici le lien avec mon fichier.
merci pour votre aide
cdlt
Commenter la réponse de cat
0
Merci
pardon avec le lien c'est mieux
https://mon-partage.fr/f/GixWMO3V/
Commenter la réponse de cat
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
0
Merci
Re
en c12
=C10/8*C9
devrait faire l'affaire, non?
crdlmnt
Commenter la réponse de Vaucluse
0
Merci
ça marche pas je me trouve avec 375%? pas possible
j'ai mis ma correspondance de poste dans un tableau en dessous je ne dois pas multiplier le nombre de poste. 1 poste 7.5h 2 poste =15h de travail sur 16h d'ouverture pour la machine
Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763 -
cette formule en C2 me donne 94% ?????
voir ici
https://mon-partage.fr/f/BTQLI7xQ/
à vous l:ire
Commenter la réponse de cat
0
Merci
je ne suis pas expert en excel, si je mets 2 poste en c9 cela me mets 375%, je veux que cela me le calcule en fonction de mes postes si c'est possible?
cdlt
Commenter la réponse de cat
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
0
Merci
Excuse:
=C10/(8*C9)

ou pour être au plus près de vos données:
=C10/(C9*RECHERCHEV(C9;$B$45:$D$47;3;0))

ceci dit, en fonction du fait que les formules en C9 utilise toujours la base du tableau de référence en B le résultat sera toujours 94% et le calcul est inutile
la logique voudrait que 8 soit une valeur figée et que C10 soit une valeur clavier? non?
crdlmnt
on faire cela comment si 8 est une valeur figée ?
pardon on peut faire comment?
merci
Commenter la réponse de Vaucluse
0
Merci
pardon si on fige les 8h d'ouverture comment je peux modifier ma formule en tenant compte de mes changement de poste?
merci pour votre aide
cdlt
Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763 -
vous n'en dites pas assez sur ce que vous voulez faire

dans l'état actuel du fichier, avec les formules et les données existante, la seule variable possible est le nombre de postes en ligne 9
Pour le reste un poste obligatoirement 8h prévues et 7,5h réalisées. La formule que je vous propose compare le nombre de postes X 8h pour le prévu et par 7,5h pour le réalisé
Le coefficient sera donc toujours le même avec ou sans formule et donc égal à 7,5/8
ce qu'il faudrait savoir, c'est ce qui est variable dans ces données autre que le nbr de postes.? et ça vous ne nous l'avez pas encore dit
___________________________
Sauf peut être si vous voulez savoir le taux d'occupation par rapport à une journée pleine de 24h auquel cas la formule est tout simplement:
=C9*24 pour le taux par rapport à la capacité journalière effective
ou = C9/3*$D$45
=C9/22,5 pour le taux par rapport à la capcité effective
ou C9/3*$C$45
à vous lire
crdlmnt
Commenter la réponse de cat