Menu

Probleme de lancement de Windows

Messages postés
4
Date d'inscription
dimanche 14 avril 2019
Statut
Membre
Dernière intervention
15 avril 2019
- - Dernière réponse : Redbart
Messages postés
14223
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 avril 2019
- 15 avril 2019 à 16:23
Bonjour à tous,

J'ai un gros soucis avec mon PC ,: un Acer Predator G3-605 :
Intel Core i7-4790 3.60Ghz

En effet il semble ne plus vouloir démarrer Window et affiche au démarrage : "Reboot and select proper boot device"
Il semble détecter le disque dur mais ne veut plus lancer windows installé sur un disque Seagate de 3To.
Pourtant ce disque semble fonctionner : j'arrive à lire les données de ce disque sur un lecteur de disque dur externe (j'ai au moins pu les récupérer).

J'ai essayé de réinstaller windows à partir d'un CD, mais il ne lance pas le CD au démarrage, malgré avoir changé la hiérarchie dans le démarrage prioritaire (CD en premier).

Je suis allé dans le BIOS et ai essayé de lancer windows sur un autre disque d'un ancien PC Acer (un Hitashi), en AHCI Port1. Cet autre disque est détecté mais ne lance pas windows...

J'ai également installé windows sur un autre disque dur western digital de 1To, préalablement formatté, mais là non plus... il est détecté mais n'arrive pas à lancer windows sur cet autre disque.

Je ne sais plus quoi faire...
Pourriez-vous SVP m'aider ?

Merci d'avance
Afficher la suite 

Votre réponse

2 réponses

Messages postés
14223
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 avril 2019
2274
0
Merci
Bonjour
débranche toutes les nappes sata en dehors du disque windows et redémarre
Gregbreizh
Messages postés
4
Date d'inscription
dimanche 14 avril 2019
Statut
Membre
Dernière intervention
15 avril 2019
-
Bonjour Redbart,
Comme proposé, j'ai bien débranché toutes les nappes sauf celle du disque...
AHCI Port0 : Not present ( je crois pas que ce port était utilisé)
AHCI Port1 : Not present
AHCI Port2 : Not present
AHCI Port3 : MATSHITADVD-RAM UJ8E0
AHCI Port4 : Not present

Bootup Num-Lock : ON
USB Beep Message : Disabled


...mais le CD, ne se lance toujours pas :(
Redbart
Messages postés
14223
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 avril 2019
2274 -
le HDD 3to contenant windows pas le dvd

Reboot and select proper boot device veut dire que le hdd de l'OS n'est pas installé en maitre et pour cela il faut faire le vide autour du C:\
Gregbreizh
Messages postés
4
Date d'inscription
dimanche 14 avril 2019
Statut
Membre
Dernière intervention
15 avril 2019
-
Bonjour Redbart,

Merci beaucoup pour ton retour.
Comme tu l'as proposé, j'ai fait l'essai en ne conservant que le HDD 3To, mais malheureusement le disque n'est pas reconnu par le BIOS et donc windows ne peut pas se lancer sur ce disque. Je pense que ce disque n'est pas vraiment en super forme.

J'ai regardé de nouveau et les 2 autres disques SATA (Hitashi et Western Digital) sont, eux, bien reconnus par le BIOS.
Sur le DDR Hitashi, j'ai 2 partitions G: et H: . J'ai installé windows 8.1 sur la partition H:, à partir d'un fichier iso téléchargé chez microsoft. Sur le G: j'avais déjà un windows d'installé. En revanche, aucun de ces windows (sur G et H) ne se lance au démarrage...
Redbart
Messages postés
14223
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 avril 2019
2274 -
fait une installation propre; un HDD avec une partition unique sur la totalité du disque

le partitionnement (qui ne sert pas à grand chose) peut se faire ultérieurement avec easus partition free ou autres

pour faire bien il faudrait encore faire un killdisk ou low level format pour nettoyer les secteurs de boot
Commenter la réponse de Redbart
0
Merci
Bonjour,
Avez vous essayé de lancer Windows sur le disque interne ?
Est-il arrivé quelque chose au disque dur interne ?
Cordialement.
Gregbreizh
Messages postés
4
Date d'inscription
dimanche 14 avril 2019
Statut
Membre
Dernière intervention
15 avril 2019
-
Bonjour pro_informatique,

Merci pour votre retour.
Windows était installé sur le disque interne. Mais c'est justement ce disque qui n'arrive plus à être détecté et donc windows ne peut plus se lancer...

Cordialement,
Commenter la réponse de pro_informatique