Menu

Soucis d'affichage

Messages postés
35
Date d'inscription
mercredi 5 août 2009
Statut
Membre
Dernière intervention
21 avril 2019
- - Dernière réponse : Signetriste
Messages postés
35
Date d'inscription
mercredi 5 août 2009
Statut
Membre
Dernière intervention
21 avril 2019
- 21 avril 2019 à 23:03
Bonjour,

J'ai actuellement un problème sur mon second ordinateur.

En effet, l'écran est "brouillé" et ce, à l'allumage (donc bios aussi). Voici un screen


Le problème est apparu après avoir lancé un jeu vidéo.
L'écran est branché a la carte graphique même (je ne dispose pas de connectique sur la CM, une Gygabyte X79-UD3)

Voici ce que j'ai pu tenter:
- Nettoyage physique de l'ordinateur et plus spécifiquement la CG que j'accuse => pas de changement
- Changement de slot pour la CG => pas de changement
- Reset des parametres du BIOS => pas de changement
- Mode sans échec + SUPERantyspy => pas de changement
- Tentative de connexion en HMDI => pas de signal

Merci d'avance

Configuration: Windows 7 64bits, cg nvida geforce 560
Afficher la suite 

Votre réponse

1 réponse

Messages postés
17821
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
21 avril 2019
5429
0
Merci
Bonjour,
Met à jour le pilote de ta carte graphique https://www.nvidia.fr/Download/index.aspx?lang=fr
bazfile
Messages postés
17821
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
21 avril 2019
5429 -
Change le câble entre la tour et l'écran le tien est peut-être HS.
Signetriste
Messages postés
35
Date d'inscription
mercredi 5 août 2009
Statut
Membre
Dernière intervention
21 avril 2019
-
Tres bien, je test ca des que j'en ai un sous la main et je tiens au courant
Signetriste
Messages postés
35
Date d'inscription
mercredi 5 août 2009
Statut
Membre
Dernière intervention
21 avril 2019
-
Bonsoir,

J'ai testé un autre câble ce week-end, mais toujours le même problème.
bazfile
Messages postés
17821
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
21 avril 2019
5429 -
C'est donc la carte graphique qui a un problème.
Signetriste
Messages postés
35
Date d'inscription
mercredi 5 août 2009
Statut
Membre
Dernière intervention
21 avril 2019
-
Tres bien. Je vais donc en commander une et je reviendrais valider ça.

Merci pour tes réponses!
Commenter la réponse de bazfile