Menu

Gimp bug contour dur sur tout mes outils?

- - Dernière réponse :  Noc - 16 avril 2019 à 01:07
Bonjour,

Alors récemment j'ai rencontré un problème bizarre deux fois avec gimp, chacune sur différent ordinateur avec l'un sur window et l'autre sur linux. Les outils que j'utilise ont tous l'effet contour dur (même ceux sans l'option contour dur) sur mes images : la gomme, les traits, le clonage, aérographe, pinceaux, etc.. (avec un petit lag).
Cependant quand j'ouvre une nouvelle image (la page blanche) je peux utiliser mes outils comme d'habitude même si je fais ajouter un nouveau calque et je remet mes images que je veux modifier.
Ça s'est passé assez soudainement, hier encore tout allait bien. La première fois que ça s'est passé c'était pareil, redémarrer le pc n'a aucun effet et j'ai fais une mise à jour pour régler le problème bien que ça lag encore un peu mais ça dérange pas.
J'ai vérifié avec mon antivirus mais aucun problème.

Merci d'avance pour vos aides.
Afficher la suite 

Votre réponse

4 réponses

Meilleure réponse
Messages postés
39614
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
14 avril 2019
8129
1
Merci
Désinstalles Gimp depuis ajout/suppression des programes, ensuite tu vas dans l'explorateur Windows pour supprimer les dossiers Gimp à deux endroits, il faut modifier la protection des dossiers et fichiers système pour voir ces dossiers Gimp dans AppData:

1 C:\Users\Utilisateur\AppData\Roaming\GIMP
2 C:\Users\Utilisateur\AppData\Local\GIMP
3 Tu réinstalles Gimp et tu reviendra me dire ce qu'il en est.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41438 internautes nous ont dit merci ce mois-ci

Actuellement je suis sous linux.
J'ai rencontré le problème deux fois, l'un sur window et l'autre (actuel) sur linux (deux ordinateurs différents). Sur window y a pas de problème pour le moment depuis que je l'ai mise à jour.
Sur linux j'ai supprimé et réinstallé depuis les logiciels ubuntu mais le problème est toujours présent.
Ah, je viens de remarqué que j'ai seulement le problème avec les images "indexed" sur gimp. (https://i.imgur.com/O9Hv62O.png).
Commenter la réponse de le druide
Messages postés
39614
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
14 avril 2019
8129
1
Merci
Ton lien n'est pas valide

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41438 internautes nous ont dit merci ce mois-ci

J'ai vérifié sur mobile et ça marche. J'ai aussi vérifié sur l’hébergeur et c'est bien un lien direct.
Commenter la réponse de le druide
Messages postés
39614
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
14 avril 2019
8129
1
Merci
ok c'est bon, mais je ne vois pas ce que tu veux exactement avec cette liste d'images.png

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41438 internautes nous ont dit merci ce mois-ci

A droite y a écrit "indexed" et c'est seulement avec les images "indexed" que je rencontre ce problème.
Commenter la réponse de le druide
Messages postés
39614
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
14 avril 2019
8129
1
Merci
ok, je viens de faire un essai avec le pinceau c'est bon tu peux réduire la dureté, mais pas avec les autres outils.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41438 internautes nous ont dit merci ce mois-ci

Tant pis. Je vais faire les retouches sur l’autre ordinateur alors.
Merci pour l’aide.
Commenter la réponse de le druide