Menu

Driver graphique cause un écran noir temporaire au démarrage

Messages postés
2
Date d'inscription
samedi 13 avril 2019
Statut
Membre
Dernière intervention
13 avril 2019
- - Dernière réponse : Malekal_morte-
Messages postés
165336
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
18 avril 2019
- 13 avril 2019 à 11:58
Bonjour,

Je vous explique. J'ai passé le PC Portable de ma femme de Windows 7 à Windows 10.

Depuis, je remarque que le démarrage à énormément augmenté malgré le fait qu'il y a un SSD :
Démarrage du BIOS > Démarrage de Windows > Écran noir très long > Démarrage de l'utilisateur et du bureau

Toute les étapes passe rapidement à part l'écran noir. Je remarque dans les drivers que Windows m'a automatiquement installé le driver du chipset graphique du proco (Intel HD Graphics 3000) et également un driver de carte graphique (Radeon 7400M Series). Quand je désinstalle l'un de ces driver le démarrage redevient rapide mais Windows réinstalle automatiquement le driver précédemment enlever et le problème persiste.

Sauf que me pose une question, est-ce que ce PC a réellement une carte graphique ? Sur GPU-Z il ne me détecte que le chipset graphique intégré du proco. Un moyen sûr pour savoir si ce PC Portable possède réellement une carte graphique ? (Sans le démonter)

Si il n'existe pas de carte graphique je pourrais empêcher que Windows réinstalle automatiquement le driver (par divers moyens trouvé sur Internet, que j'ai essayé mais qui n'ont dailleurs pas fonctionné)
Mais si il existe réellement une carte graphique j'aimerais garder les drivers pour pouvoir qu'elle joue aux jeux en tournant sur la carte graphique.


Configuration: Android / Chrome 73.0.3683.90
Afficher la suite 

Votre réponse

2 réponses

Messages postés
807
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
18 avril 2019
46
0
Merci
Bonjour
met les drivers a jour
grace a " drivers cloud.com " ou " tout les drivers .com "
Naxos_
Messages postés
2
Date d'inscription
samedi 13 avril 2019
Statut
Membre
Dernière intervention
13 avril 2019
-
D'accord je vais essayer
Commenter la réponse de jfmimi
Messages postés
165336
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
18 avril 2019
21963
0
Merci
Salut,

Désactive la mise à jour automatique des pilotes par Windows Update : https://www.malekal.com/windows-10-desactiver-mise-a-jour-automatique-pilotes/

Installe les mises à jour manuellement depuis les sites AMD et Intel.

Pour AMD, assure toi que le ULPS est bien désactivé, voir le paragraphe de cette page : https://www.malekal.com/demarrage-windows-10-lent-ssd/
Commenter la réponse de Malekal_morte-