Menu

Impossible de faire fonctionner mon 5.1

Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
- - Dernière réponse : le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
- 14 avril 2019 à 11:47
Bonjour,

J'ai dans un premier temps acheté des enceintes pc en 5.1(Logitech Z506 5.1), et me suis vite rendu compte qu'il me fallait une carte son adapté. J'ai donc acheté une carte son (Carte son 5.1 PCI Express).

Et malgré tout, je n'arrive toujours pas à faire fonctionner les enceinte arrière gauche, arrière droite et centrale.

J'ai bien configuré la sortie son en 5.1 :


Ma carte son est bien reconnu dans le gestionnaire de périphérique, ça en a même installé deux, mais quand je passe sur la "Terra Tec aureon5.1PCI" aucun son ne sort.



Voici ma config PC si ça peut aider :


Et plus particulièrement ma config son :


Merci d'avance pour vos réponses, et votre aide.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42
0
Merci
Bonjour,

Tu a essayer d'installer les derniers pilotes dispo ici https://www.terratec.de/details.php?artnr=10063
("Win 8/8.1 Treiber")?
le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
17 -
Je viens de le faire, mais ça n'a rien changé.
T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42 -
En lisant les avis sur Amazon fr et uk, d'autres personnes on eu le même soucis. Si c'est encore temps, faites vous rembourser et prenez une autre marque. Cette carte est sortie il doit y avoir 10 ans ...

Elle est sensé être compatible avec différents logiciels, à voir si ça fonctionne mieux avec un d'eux ... Sinon je vois pas (Xear 3D ...)
Commenter la réponse de T3chN0g3n
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
17
0
Merci
Et voici le branchements au cas ou :
T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42 > le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
-
Test en branchant sur les trois jack vert de la Terratec Aureon
le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
17 > T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
-
J'ai testé toute les configuration possible (enfin je pense), mais rien n'y fait, soit c'est le centrale et les arrière qui fonctionne, soit les avant G & D. Je commence vraiment à en avoir marre, est c'est le même cinéma sur les deux carte son.

Pour la Aureon seul le jack que je branche sur la prise vert la plus à droite est pris en compte.

Et pour la carte C-média, seul le jack branché sur la prise verte et pris en compte.
T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42 -
Et éventuellement c'est les pilote de la C-média qu'il faut mettre à jours si tu reste branché dessus ^^ j'avais regarder un peut vite les photos et captures :p
le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
17 > T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
-
C'est fait aussi, mais toujours pas de changement.
T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42 -
Je me suis mélangé parce-que la Aureon utilise un Chipset du constructeur C-média qui lui même propose ces propres cartes x)

Mais ce genre d'article n'est pas très rassurant ... https://www.touslesdrivers.com/index.php?v_page=3&v_code=3234

Edit: oui je fait un monologue ^^
Commenter la réponse de le-tux
Messages postés
262
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
14 avril 2019
17
0
Merci
D'autre idées ?
Commenter la réponse de le-tux