Menu

Problème affichage multiple

Messages postés
2
Date d'inscription
jeudi 11 avril 2019
Statut
Membre
Dernière intervention
12 avril 2019
- - Dernière réponse : wattie60
Messages postés
2
Date d'inscription
jeudi 11 avril 2019
Statut
Membre
Dernière intervention
12 avril 2019
- 12 avril 2019 à 09:35
Bonjour à toutes et tous.

J'ai un PC sous Windows 7 que j'utilise avec 2 écrans, les 2 sont reliés à ma carte graphique (une Nvidia GTX960 4Go) : le 1er connecté en HDMI et le 2nd un écran VGA connecté sur un port DVI via un adaptateur. J'utilise le mode d'affichage multiple "étendre ces affichages"

Jusqu'à présent tout fonctionnait bien mais soudainement, l'écran secondaire se retrouve avec une zone d'environ 250x60px en bas à gauche entièrement noire qui n'affiche plus rien se trouvant dans cette zone.

En revanche l'affichage dans cette zone revient si j'affiche le bureau uniquement sur cet écran, si je passe en mode "dupliquer ces affichages" ou que je reste en mode "étendre ces affichages" mais en passant cet écran secondaire en affichage principal.

Quelqu'un aurait-il une idée pour résoudre ce souci.

Je vous en remercie par avance.


Greg
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
5
Date d'inscription
lundi 7 mai 2018
Statut
Membre
Dernière intervention
11 avril 2019
2
1
Merci
Bonjour,

Pouvez-vous uploader une photo? Afin de visualiser votre problème?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41267 internautes nous ont dit merci ce mois-ci

wattie60
Messages postés
2
Date d'inscription
jeudi 11 avril 2019
Statut
Membre
Dernière intervention
12 avril 2019
-
Bonjour. Voici une capture d'écran


J'ai remarqué que cette zone noire a les 2 coins supérieurs arrondis, tout comme une fenêtre. Je me suis donc dit que c'était peut-être un programme qui bug et affiche constamment un morceau de fenêtre comme ceci. J'ai donc essayé en mode sans echec mais je ne peux pas comparer dans les mêmes conditions car en mode sans-echec il n y a que mon écran VGA qui fonctionne.

En tout cas merci de vous pencher sur mon problème.


Greg
Commenter la réponse de PratiquePC