Menu

Fonction SI avec 3 cellules

Messages postés
1
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
Bonjour
je viens chercher un peu d'aide !! novice sur excel je cherche une formule pour :
si H ; I ; j sont oui , revenir ou non alors A sera soit écrit en vert si oui , écrit en orange si revenir ou écrit en rouge si non.
Pour info je suis commercial et cela me servira pour mon suivi client,
Merci d'avance pour votre aide.
Bonne soirée
Afficher la suite 

Votre réponse

3 réponses

Messages postés
10538
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 avril 2019
1390
0
Merci
Bonsoir

Pourquoi 3 colonnes ??? oui, revenir ou non ne pourrait il pas être inscrit dans la même colonne ?

Si oui est toujours dans la 1ere, revenir dans la 2eme, et non dans la 3eme tu sélectionnes toute la colonne A - Accueil, - Mise en forme conditionnelle - Nouvelle règle - Utiliser une formule .. et tu entres la formule =H1="oui" avant de choisir le Format remplissage vert
Tu recommences l'opération avec cette fois pour formule =I1="revenir" et format orange puis une derniere fois, formule =J1="non et format rouge

Cdlmnt
Via
Commenter la réponse de via55
Messages postés
48655
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 avril 2019
16132
0
Merci
Mon ami Via me surprend souvent, en parvenant à déchiffrer des textes où moi je ne comprends rien ...
C'est encore le cas ici ; aussi je demande à ptitcoeurs60 de recommencer son explication, et si possible en joignant un tableau.
Commenter la réponse de Raymond PENTIER
Messages postés
23873
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 avril 2019
5767
0
Merci
Bon jour
je n'ai pas la même version, mais je peux me tromper, j'ai compris qu'il fallait avoir les trois valeurs pour formater

pour formater en A selon H,I,J

champ A de A2 àA100, à adapter
sélectionner le champ A2:A100
Mise en forme conditionnelle, nouvelle règle, utiliser une formule
la formule pour le vert:
=NB.SI($H2:$J2;"oui")=3
la formule pour le orange
=NB.SI($H2:$J2;"revenir")=3
ou alors si un seule revenir suffit:
=NB.SI($H2:$J2;"revenir")>0
et pour le noir, même chose avec "non" au lieu de "revenir"

pour éventuellement donner la priorité entre revenir et non au cas ou un seul soit à détecter, utiliser les flèches ascenseur de la fenêtre de MFC

A suivre

crdlmnt


Commenter la réponse de Vaucluse