Menu

Montant forfaitaire - SI imbriqués [Résolu]

- - Dernière réponse : Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
- 9 avril 2019 à 18:00
Bonsoir,

Si vous pouviez m'aider à réaliser cette formule impliquant quelques si imbriqués ce serait très avenant de votre part, j'essaie de me refaire la main sur excel, mais je sèche un peu et manque de temps...

Nombre de participants
0 - 50 : CHF 100.00
50 - 100 : CHF 100.00 + CHF 1.00 p.p
100 - 500 : CHF 100.00 + CHF 0.50 p.p

Nombre de participants :
xxx
Montant attribué :
xxx

D'avance merci pour vos renseignements précieux et excellente soirée.

N.
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
3
Merci
Bonsoir
on suppose que le p.p veut dire par personne?
nombre de participants en A2
référence des coefficients: base en Z1, pp>100 en Z2 et >50 en Z3

en B2 la formule:
=SI(A2="";"";$Z$1+SI(A2>=100;A2*$Z$2;SI(A2>50;A2*$Z$3;0)))

vous pouvez remplacer' si vous souhaitez Z1,Z2,Z3 par leurs valeurs numériques
crdlmnt


Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40516 internautes nous ont dit merci ce mois-ci

-
Bonsoir,

Merci pour vos renseignements qui m'ont été bien utiles. Voici ma réponse finale :

=SI(A14="";"";$B$6+SI(A14>100;A14*$F$6;SI(A14>50;A14*$D$6;0)))

J'ai donc du modifier quelque peu la proposition faite (cf. passage en gras).

Une excellente soirée et avec mes salutations les plus durables.

N.
Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763 -
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse