Menu

Message Adblock lorsque je me connecte à Internet

Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
10 avril 2019
- - Dernière réponse : T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
- 10 avril 2019 à 19:06
Bonjour, J'ai installé Adblock sur mon Mac il y a une dizaine de jours et lorsque je me connecte sur Internet (Safari) il me vient une fenêtre en anglais que je ne comprends malheureusement pas.Si je clique sur "ok", ça ferme la fenêtre mais je souhaiterais savoir ce que ce message signifie vu que je ne comprends hélas pas l'anglais. Quelqu'un aurait l'amabilité de me dire renseigner ? Merci d'avance. Ci-dessous, le message en copier-coller.


Rule list compilation failed a list cannot have if domain and unless domain mixed with if-top-url and unless-top-url
Adblock Plus
Afficher la suite 

Votre réponse

1 réponse

Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42
0
Merci
Bonjour,

De ce que je comprend il y'a une erreur dans le fichier de configuration à cause de deux types de règles incompatibles. A tu créé des règles personnalisées par hasard ?
maloulacmarie
Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
10 avril 2019
-
Merci d'avoir répondu à ma demande. Je n'ai créé aucune règle, vérification faite à l'instant, je vois juste qu'une option est activée, à savoir "List FR +easy list" . A tout hasard je l'ai désactivée. En fait, ce message ne me dérange pas, si ce n'est que je ne le comprends le contenu pas vu que mes compétences en anglais sont quasi inexistantes. Un grand merci et bonne journée. Marie
T3chN0g3n
Messages postés
775
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
18 avril 2019
42 -
Littéralement: "Compilation de la liste de règles échouée, une liste ne peut pas avoir des "if" domain et des "unless" domain mélangés avec des if-top-url et unless-top-url", En gros il y'a une erreur dans le fichier de config. (Mélange de règles incompatibles)
Commenter la réponse de T3chN0g3n