Menu

Convertir une date en mois [Résolu]

-
Bonjour,

Je voudrais extraire le mois d'une date; j'ai essayé la formule =MOIS(A1) ; Dans un premier temps ça marche mais en le titrant vers le bas , je me rends compte que même les cellules vides donne par défaut 1 c'est à dire le mois de janvier.
Comment puis je faire SVP
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
1
Merci
Bonjour
Excel considère que le 0, (ou vide) est le 0/1/1900, donc en janvier,on n'y peut rien
=SI(A1="";"";MOIS(A1))
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40547 internautes nous ont dit merci ce mois-ci

Olivierarthur
Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
MERCI BEAUCOUP; CA MARCHE
Commenter la réponse de Vaucluse
Messages postés
16870
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 avril 2019
5093
1
Merci
Bonjour,
Complète ta formule
=si(A1="";"";MOIS(A1))

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40547 internautes nous ont dit merci ce mois-ci

Olivierarthur
Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
MERCI INFINIMENT
Commenter la réponse de Mike-31
Messages postés
16870
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 avril 2019
5093
0
Merci
Re,

Si les réponses ont résolu ton problème passe le statut de la discussion en résolu ou confirme le nous qu'on le fasse pour toi.
Salut Vaucluse
Vaucluse
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763 -
Salut Mike
.. suis pas sur qu'un non inscrit puisse pointer le résolu. Je viens de le faire
Bien cordialement
Commenter la réponse de Mike-31