Menu

Besoin aide formule QUestionnaire Satisfaction [Résolu]

Messages postés
588
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
9 avril 2019
-
Bonjour,

Je dois coter un questionnaire de satisfaction avec des notes de 1 à 10.
J'ai donc plusieurs sujets qui donnent des notes que j'ai classé en 3 catégories :
Mauvais : de 1 à 4
Moyen : 5 & 6
Bon : 7 & 8
Excellent : 9 & 10

Je voudrais faire un camembert pourcentage avec ces 4 catégories. Hors je ne sais pas quelle formule utiliser pour qu'il classe en catégorie selon la note de 1 à 10.

Merci de vos contributions !
Afficher la suite 

Votre réponse

4 réponses

Meilleure réponse
Messages postés
1604
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
19 avril 2019
451
1
Merci
Bonjour
une proposition

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40635 internautes nous ont dit merci ce mois-ci

Commenter la réponse de yclik
Messages postés
23867
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2019
5763
0
Merci
Bonjour
Avec des notes à partir de B2vous pouvez obtenir un classement dans la c colonne C en tirant cette formule:

=SI(B1<5;1;ENT((B2+1)/2))
qui cotera à 1 les notes jusqu'à 4, à 3 pour 5 et 6, à 4 pour 7 et 8 et à 5 pour 9 et 10

crdlmnt
Commenter la réponse de Vaucluse
Messages postés
15780
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
18 avril 2019
3646
0
Merci
Bonjour

En D2 à tirer vers le bas

=Si(B2<>"";Index($B2:$B20;{"Mauvais"; "moyen";"bon";"excellent"};equiv(D2;{1;5:8;9};1));"")


Tu peux aussi faire dans un coin un tableau de 2 collone


colonne de gauche: 1;5;6;9 droite mauvais; moyen etc
et tu fais une recherche V
(+ simple si tu débutes et + facile à modifier)

Commenter la réponse de michel_m
Messages postés
588
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
9 avril 2019
77
0
Merci
Merci à tous !!!
Commenter la réponse de Aztek33