Menu

Renvoi donnée d'une feuille à une autre

Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
- - Dernière réponse : angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
- 8 avril 2019 à 19:34
Bonjour,

J'ai un tableau avec plusieurs feuilles de calcul.

J'aimerais que lorsque le nom de ex Michel Bérubé de la feuille 1 qui est écrit en colonne A1 que ma 2e feuille de calcul qui contient aussi le nom de Michel Bérubé peut importe dans quelle colonne mais avec une date d'embauche ex en colonne C se retrouve sur ma première feuille comment faire ? J'ai essayé avec indirect, rechercheV mais rien ne fonctionne.

Merci
Afficher la suite 

Votre réponse

4 réponses

Messages postés
10538
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 avril 2019
1390
0
Merci
Pas clair

Fournis un exemple de ton fichier en le postant sur mon-partage.fr, en faisant créer un lien , en le copiant et en revenant le coller ici.
Tu voudrais récupérer la date d'embauche en feuille 2 pour la mettre en feuille 1 ?

Cdlmnt
Via
angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
-
https://mon-partage.fr/f/Eh4nCgrJ/

Voici le lien.

J'ai retiré beaucoup de données car elles sont confidentielles mais habituellement mon dossier contient 20000 noms et date d'embauche donc pour faciliter mon travail que ce soit pour la date d'embauche à récupérer ou autre j'aimerais savoir comment faire pour récupérer les données inscrites dans une autre feuille

Merci
Commenter la réponse de via55
Messages postés
575
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
23 avril 2019
56
0
Merci
Bonjour
Exemple a adapter a votre tableau
https://www.cjoint.com/c/IDipTEQIyVk
Cordialement
angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
-
Bonjour,

Après essai je rencontrais encore des problèmes

Voici à nouveau mon fichier

https://mon-partage.fr/f/BIJ7JMsT/

Notez qu'il arrive que je n'ai pas de numéro E ou nom du travailleur donc je dois tout de même être en mesure de trouver l'information donc comment dois-je faire?

Mes données originales de ma feuille final 1 se retrouvent dans la colonne AI (numéro E) et AJ (Nom du travailleur) je désire que la date d'embauche apparaissent dans la colonne AG et l'année de service dans AH pourriez-vous m'aider svp.

Merci
Commenter la réponse de JCB40
Messages postés
10538
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 avril 2019
1390
0
Merci
Re

Il suffit en C2 de mettre ma formule
=RECHERCHEV(A2;'Emp CIUSSS'!A:C;3;0)
et de l'étirer vers le bas

Cdlmnt
Via
angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
-
Si j'inscrit la formule =rechercheV(A2;!Emp CIUSSS'!A:C;3;0) ça m'indique #N/A Est-ce normal6
Commenter la réponse de via55
Messages postés
10538
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 avril 2019
1390
0
Merci
En B2
=SIERREUR(RECHERCHEV(F2;'Emp CIUSSS'!A:C;3;0);RECHERCHEV(G2;'Emp CIUSSS'!B:C;2;0))
En C2
=SIERREUR(RECHERCHEV(F2;'Emp CIUSSS'!A:D;4;0);RECHERCHEV(G2;'Emp CIUSSS'!B:D;3;0))
angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
-
Oubliez mes réponses précédentes le tout fonctionne à merveille Merci milles fois de votre aide :)

Bonne journée!
angelinas35
Messages postés
40
Date d'inscription
mercredi 6 juin 2018
Statut
Membre
Dernière intervention
22 avril 2019
-
Bonjour,

Après avoir essayé dans mon fichier original. La formule pour les années de service ne fonctionne pas j'ai pourtant mis les bonnes plages mais à certains endrois il m'indique #N/A et d'autres des chiffres bidons Est-ce normal?

Ma formule est la suivante =SIERREUR(RECHERCHEV(AH2;'Emp CIUSSS'!A:F;6;0);RECHERCHEV(AI2;'Emp CIUSSS'!B:F;2;0)) car mes années de services sont dans la colonne F de la feuille Emp CIUSSS

Merci
Commenter la réponse de via55