Menu

Impossible de démarrer un dual boot Ubuntu sans passer par les Options avancées

- - Dernière réponse : Daammerung
Messages postés
3
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
- 8 avril 2019 à 13:21
Bonjour,

Depuis à peu près 13h de l'après midi, j'essaie d'installer Ubuntu 18.04.2 LTS en Dual boot avec mon windows 10, avec une clé usb. J'ai déjà vérifié l'intégrité du fichier iso, il est ok, je l'ai installé avec Rufus sur une clé qui a déjà servi à installer un ubuntu sur un autre ordi.

Après avoir vu plein de forum utiles, je suis passé par les modeset et les cmd en root, mais rien n'y fait : quand je lance Ubuntu et me connecte avec login + mdp, l'écran de fond du bureau (un écran violet) gèle et plus aucun de mes périph. ne répondent, ni mon pad tactile, ni le clavier, ni la souris, donc redémarrage forcé.
Lorsque je le lance par contre avec les options avancées (où il me propose Ubuntu 17 - Ubuntu 17 recovery - Ubuntu 15 - Ubuntu 15 recovery) en allant dans l'option recovery, Ubuntu se lance en "mode sans échec" et est donc avec la résolution graphique de base de ma carte graphique.

J'ai un Asus Rog - Intel Core 5 6300 CPU, une NVIDIA 960M si jamais le problème vient de la carte graphique, et mon disque System est un SSD en GPT. Sur les options avancées de linux, il m'est annoncé qu'il y a de l'espace mémoire dispo, mais pas d'espace libre sur le deuxième type de mémoire proposé.

Quelqu'un aurait-il une solution ? Je commence tout juste dans le domaine et j'ai dû apprendre pas mal de termes aujourd'hui pour éviter de tuer ma machine en faisant n'importe quoi, donc si vous me répondiez en termes compréhensible je vous en serais très reconnaissante !
Merci d'avance !
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
1
Merci
Bonjour,
Et ça fonctionnait correctement en mode live-usb ?

"il m'est annoncé qu'il y a de l'espace mémoire dispo, mais pas d'espace libre sur le deuxième type de mémoire proposé."


Là j'ai pas compris.

Tu peux donner les références exactes de ton pc ?
ou bien cherche ici :
https://doc.ubuntu-fr.org/liste_portables_asus

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40489 internautes nous ont dit merci ce mois-ci

Daammerung
Messages postés
3
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
Bonjour ! Oui en live-usb (si ça correspond à l'installation) ça marchait en mode essai, mais seulement grâce à nomodeset écrit dans le grub, qui du coup me lançait le mode essai d'Ubuntu avec une carte graphique au minimum de sa résolution :


Oui bien sur désolée j'étais au bout en écrivant ce poste, j'ai été cherché les infos dont je parlais, je parlais de la "Partition d'échange" :


Si jamais ça peut aider j'ai ça aussi comme infos :


Sinon mon pc est un ROG-GL552VW, Processeur : Intel(R)Core(TM) i5-6300HQ CPU @ 2.30 GHz, Mémoire RAM installée : 8.0 Go (7.9 utilisable). J'ai un SSD 250 Go (où est mon dual boot) et un DD de 1To interne.

J'ai regardé le site, rien trouvé :/
Apparemment, c'est ta carte graphique qui est en cause. Le pilote libre nouveau gère mal ce type de carte avec la technologie optimus.
J'ai trouvé cet article :
https://askubuntu.com/questions/757573/installing-linux-on-rog-gl552vw-beginner

Regarde dans le gestionnaire de pilotes propriétaires s'il ne te propose pas d'installer le pilote propriétaire nvidia. Si c'est le cas fais-le.

Il faudra ensuite peut-être ajouter l'option
nouveau.modeset=0

à grub pour désactiver le pilote libre. Ou alors le blacklister...
Daammerung
Messages postés
3
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
Le gestionnaire de pilotes propriétaires, j'y ai accès où ? Sur Windows ou Ubuntu ?

Pour ajouter cette option, c'est après quiet splash ?

J'ai ça sur mon Grub :


Merci beaucoup pour ta réponse !

EDIT :
J'ai appliqué grâce à ton lien la commande sudo apt-get install nvidia-352 à partir du recovery mode 17, après un reboot avec un black screen qui m'a force à forcer l'extinction de mon pc, maintenant Ubuntu marche normalement en le lançant à partir du Grub, sans problème de carte graphique ni aucun pb de périphériques !!! \o/
Par contre maintenant le recovery 17 ne veut plus lancer ubuntu en mode sans échecs, j'ai juste un tiret noir en haut à gauche ... en soit ce n'est pas grave car Ubuntu marche en lancement normal et le recovery 15 fonctionne, mais je ne pense pas que cette erreur soit normale en soit pour le système, une idée ?
Le gestionnaire de pilote trouve dans Ubuntu. Cherche dans le menu principal probablement dans la partie Système.
Daammerung
Messages postés
3
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019
-
C'est bon, tout marche à part le recovery system 17, mais bon je pense que ce n'est pas grâve vu que j'ai accès au 15. Merci beaucoup ! :)
Commenter la réponse de jns55