Menu

Je n'arrive plus à me connecter au wifi et si j'essaye j'ai des freeze

Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
- - Dernière réponse : billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
- 11 avril 2019 à 18:05
Bonjour,

J'ai depuis un moment un soucis avec mon pc portable. Au début je perdais l'accés au wifi régulierement, mais entre deux pertes j'arrivais au moins à en avoir (ça dis "Pas d'interent", mais ça reste connecté au modem). Mais maintenant je n'arrive même plus à me connecter, quand je fait les manipulations qui marchait avant, maintenant je n'arrive même plus à rester me connecter tout court. Quand j'essaye de me connecter, j'ai des freeze (avant quand je perdait l'accés j'avais des freeze aussi).

Voici ce que j'ai fait:
-Eteindre et rallumer le modem, faire un reset du modem (n'as absolument rien fait)
-Mis à jour des driver de réseau
-Réinitialiser le réseau sur le PC
-Eteindre, enlever la batterie et débranché du secteur puis appuyer sur le bouton pour allumer pdt 30s

Avant, quand je pouvais encore me connecter pendant un moment, ce que je faisait c'était de désactivé l'adaptateur wifi puis le réactiver. Le probléme devenait de pire en pire jusqu'a ce que je n'ai plus accés du tout, alors je faisait une réinitialisation du réseau sur le pc. C'était une boucle.

Il m'est déjà arriver que la réinitialisation de réseau ne réinstalle pas les drivers, donc je l'avais fait manuellement.

Les dernière manipulation que j'ai fait, les voici:
https://www.commentcamarche.net/forum/affich-35949043-perte-d-acces-au-wifi-reguliere-avec-freeze

En bref, j'ai utilisé DriversCloud pour détecter puis mettre à jour les driver non à jour. Il y avait un soucis pour mettre a jours les driver:
..Intel Corporation Wireless 7260
..Intel Corporation 4th Gen Core Processor Integrated Graphics Controller

J'ai donc respectivement utilisé les executables de:
https://downloadcenter.intel.com/download/28627/Intel-Wireless-Bluetooth-for-Windows-10?product=75439
https://downloadcenter.intel.com/fr/download/25308/pilote-pour-graphiques-Intel-Windows-10-15-40-4e-g-n-ration-?product=81496

Et maintenant je sais plus quoi faire.


Le pc est un Asus ROG G741JW-T7151H.
Windows 10


Merci d'avance,

Cordialement,
Afficher la suite 

Votre réponse

6 réponses

Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
salut

si tu branches le pc en Ethernet (par câble RJ45) ton problème est identique?

@+
The_Art_of_War
Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
2 -
J'ai pas de problème en ethernet
Commenter la réponse de billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
salut

télécharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

pour le Wifi, télécharge ce pilote sur ton bureau clique ici

clique droit sur le dossier zippé du pilote >> 7zip >> extraire vers >> VGA_Intel_Skylake_Win10_64_VER101815425602

ouvre le dossier dézippé du pilote et exécute le SETUP.EXE en tant qu'administrateur (clic droit)



dit moi ce que ça donne

@+
The_Art_of_War
Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
2 -
J'ai fait ça, ça n'a pas résolu le problème mais ça l'a un peu améliorè: maintenant j'arrive de nouveau à avoir du wifi un petit peu avant que ça coupe et le diagnostique windows (qui ne faisait souvent rien) suffit pour resoudre ce problème (momentannement)
Commenter la réponse de billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
salut

donne moi l'identifiant du périphérique Wifi >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

@+
The_Art_of_War
Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
2 -
PCI\VEN_8086&DEV_08B1&SUBSYS_41708086&REV_BB
Commenter la réponse de billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
re

télécharge ce pilote sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit)

quand l'installation sera terminée, redémarre le pc et dit moi ce que ça donne

@+
The_Art_of_War
Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
2 -
ça n'a rien fait
Commenter la réponse de billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
salut

ça n'a rien fait

tu veux dire qu'il n'y a pas d'amélioration avec le dernier pilote?

vu les pilotes que tu as téléchargés avec les indications de Bazefile >> https://www.commentcamarche.net/forum/affich-35949043-perte-d-acces-au-wifi-reguliere-avec-freeze

et ceux que je t'ai demandé de télécharger, je pense que ta carte Wifi à 1 souci, car la connexion Ethernet (par câble) fonctionne correctement

@+
The_Art_of_War
Messages postés
104
Date d'inscription
samedi 15 novembre 2014
Statut
Membre
Dernière intervention
11 avril 2019
2 -
non pas d'ameliorations, comment pourrais-je tester la carte wifi?
Commenter la réponse de billmaxime
Messages postés
36810
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 avril 2019
3321
0
Merci
re

regarde ce topic >> https://www.commentcamarche.net/forum/affich-35267547-tester-le-fonctionnement-d-une-carte-wifi-interne

PS: je n'ai pas les connaissances pour t'orienté et t'aider vis à vis de l'utilisation des logiciels etc... dans le topic

@+
Commenter la réponse de billmaxime