Menu

Problème de lecture de carte micro SD

Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
- - Dernière réponse : billmaxime
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
- 5 avril 2019 à 19:31
Bonjour à tous,

Je dispose d'un pc portable ASUS qui possède un port de carte micro SD, or lorsque j'insère cette dernière, elle n'est pas détecter, je ne la vois pas apparaître dans les fichiers.
J'ai regarder sur internet si des personnes avaient le même soucis que moi, en effet il y en mais malgré mes recherches je n'ai pas réussi a résoudre mon problème.

Certain disent que c'est le pilote, je penses que mon problème vient bien du pilote comme le montre la photo ci-dessous:


Or je ne sais pas comment résoudre ce problème.
Dites moi si vous avez besoin plus d'information / plus de screenshot.

Merci d'avance à ceux qui vont m'apporter leur aide !
Afficher la suite 

Votre réponse

18 réponses

Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
salut

le périphérique a eu 1 problème de/au démarrage

redémarre ton pc et regarde ce que ça donne

si le problème persiste, donne l'identifiant du périphérique en "alerte" >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

donne aussi le modèle de ton pc, son OS (W7/W8.1 etc...) et s'il est en 32 ou 64 bits >> https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Merci de votre réponse rapide, l'idéntifiant du périphérique est le suivant : SD\VID_03&OID_5344&PID_SN64G&REV_8.0

Logiquement c'est ma carte microSD Sandisk 64Go, or le problème revient avec mes autres cartes SD aussi donc je ne penses pas que cela vienne du périphérique.

Et voici les informations sur le système :
Y_L_67
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
-
Le modèle de mon pc est le ASUS T101HA
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

regarde au dos du pc pour le modèle

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
ASUS T101HA-GR041T
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

ok, teste ceci:

quitte tous tes programmes en cours

clique droit sur le périphérique en alerte dans le gestionnaire de périphériques >> mettre à jour le pilote >> rechercher automatiquement 1 pilote mis à jour

si ça ne fonctionne pas, fait ceci:

dans Cortana (recherche), tape CMD

dans le résultat de la recherche, clique droit sur CMD >> exécuter en tant qu'administrateur

dans la fenêtre qui s'ouvre, tape-copie/colle cette CMD

sfc /scannow et clique sur ENTER

ATTENTION: i y a 1 espace entre sfc et/

laisse bosser le pc (+ - 20 minutes)

à la fin du scan, regarde s'il a/n'a pas trouvé/réparé de fichiers système

dit moi ce que ça donne

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
ça me donne ça:


Il a donc trouvé aucun problème
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

ok, et pour la MAJ du pilote, ça donne quoi?

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Pour la mise a jour du pilote :
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

ok, dans le gestionnaire de périphériques, clique droit sur le périphérique "en alerte" >> désinstaller

ensuite, dans la barre de menu, clique sur >> Action >> rechercher les modifications sur le matériel"

dit moi ce que ça donne

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Re,

ça ne change rien, lorsque je "désinstalle l'appareil" j'entend le bruit qui signal que je n'ai plus le périphérique dans mon ordinateur puis lorsque je clique sur "rechercher les modifications sur le matériel" j'entend bruit qui signal que le périphérique est dans l'ordinateur
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

et toujours l'alerte dans le gestionnaire de périphériques?

ton problème date de + - combien de temps?

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Re,

Oui il est troujours en alerte.

Depuis toujours je suppose car c'est la première fois que j'essaye de lire une carte SD et ça ne fonctionne pas, peut-être que le problème vient du constructeur ...
Commenter la réponse de Y_L_67
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Re,

Si ça peut t'aider je rajoute ça (Erreur Code 10)
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

fait 1 recherche des MAJ via Windows Update et dit moi ce que ça donne

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Re,

J'ai une installation de mise à jour en cours je te tiens au courant lorsqu'elle est fini elle a démarrée a 13H26 peut-être lors d'une des manipulation que j'ai effectuée
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

ok pour la recherche des MAJ

indications pour le code 10

Code 10 « Ce périphérique ne peut pas démarrer. (Code 10) »

Message d'erreur complet

« Ce périphérique ne peut pas démarrer. Essayez de mettre à niveau les pilotes de ce périphérique. (Code 10) »

Cause

En général, la clé matérielle d'un périphérique contient une valeur « FailReasonString » et la chaîne de valeur affiche un message d'erreur défini par le fabricant du matériel. Si la clé matérielle ne contient pas de valeur « FailReasonString », le message ci-dessus s'affiche.

Résolutions recommandées

Mettez à jour le pilote

Dans la boîte de dialogue Propriétés du périphérique, cliquez sur l'onglet Pilote, puis sur Mettre à jour le pilote pour démarrer l'Assistant Mise à jour du matériel. Suivez les instructions pour mettre à jour le pilote.

Remarque Vous pouvez être invité à fournir le chemin d'accès du pilote. Si le pilote vous est demandé et que vous ne le possédez pas, vous pouvez essayer de télécharger le dernier pilote sur le site web du fabricant du matériel.

@+
Commenter la réponse de billmaxime
Messages postés
11
Date d'inscription
vendredi 5 avril 2019
Statut
Membre
Dernière intervention
5 avril 2019
0
Merci
Re,

J'ai terminé la mise à jour mais ça ne fonctionne toujours pas, vous me conseillez donc de trouver le pilote qui convient sur le site d'asus ?
Commenter la réponse de Y_L_67
Messages postés
36774
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
21 avril 2019
3311
0
Merci
re

ton problème de lecteur de carte SD est connu sur différents pc Asus

je viens de lire plusieurs topics où le problème est mentionné...

je viens de trouver ceci >> http://servicedefaults.com/10/sdstor/

tu dois démarrer l'invite de CMD en tant qu'administrateur (clic droit) et taper la CMD

PS: je ne pense pas que ça fonctionne, car c'est 1 problème de pilote qu'il faut mettre à jour

comme la MAJ du pilote ne ce fait pas, je ne pense pas que réinitialiser W10 ou le réinstaller donne satisfaction

@+

Commenter la réponse de billmaxime