Menu

Problème Connexion Internet Windows 10 et VPN

Messages postés
25
Date d'inscription
samedi 10 février 2018
Statut
Membre
Dernière intervention
3 avril 2019
- - Dernière réponse : nilson42
Messages postés
25
Date d'inscription
samedi 10 février 2018
Statut
Membre
Dernière intervention
3 avril 2019
- 3 avril 2019 à 10:22
Bonjour,

slt,

si vous avez la flemme de lire. ----> https://ibb.co/crGc1dS

Je vous explique alors cela fait un moment que j’utilise des VPN et change régulièrement d'IP. J'utilise expressevpn qui jusqu’à maintenant ça marchait impeccablement. Le truck maintenant c'est à chaque fois que je me connecte avec expressevpn c'est instantanée, mais pas d'internet il faut attendre au moins 3min pour que mon IP change, même chose pour la déconnexion(voir5m). Du coup j'ai changé de VPN pour Nordvpn. Et c'est le même résultat. Je sais que cela vient de Windows 10.


alors j'ai essayer de réinitialiser m'a carte réseau mais riens du tout. aussi par commande.
netsh winsock reset
netsh int ip set dns
ipconfig /release
ipconfig /renew
ipconfig /flushdns

même problème, aussi de mettre IPV4 en dns 8.8.8.8 8.8.4.4 Mais riens.

de 3-4mn pour qu'une page s'affiche. voilà les erreur que j'ai noté :

DNS_PROBE_FINISHED_NO_INTERNET
ipv4 : pas d’internet
Ipv6 pas d’internet


ma configuration réseau :

Realtek PCIe 1GbE Family Controller
Rooter sur DNS OPENDNS :
208.67.222.222
208.67.220.220
ExpresseVpn
NordVpn


Configuration: Windows / Chrome 73.0.3683.86
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
17784
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
20 avril 2019
5412
1
Merci
Bonjour,
Donne-moi le numéro d'identification de ta carte réseau, voir ICI, donne-moi aussi la date de son pilote.

bazfile 
Modérateur/Contributeur sécurité.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40638 internautes nous ont dit merci ce mois-ci

nilson42
Messages postés
25
Date d'inscription
samedi 10 février 2018
Statut
Membre
Dernière intervention
3 avril 2019
-
Bonjour, alors voilà
PCI\VEN_10EC&DEV_8168&SUBSYS_78501462&REV_0C
PCI\VEN_10EC&DEV_8168&SUBSYS_78501462
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200

date :
10.32.1206.2018

ps: carte mère MSI Z97 PC MATE
bazfile
Messages postés
17784
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
20 avril 2019
5412 -
Le pilote est à jour.
nilson42
Messages postés
25
Date d'inscription
samedi 10 février 2018
Statut
Membre
Dernière intervention
3 avril 2019
-
yep, tout est à jours. je viens juste de changer d'ip et c'est long pour afficher une page.
nilson42
Messages postés
25
Date d'inscription
samedi 10 février 2018
Statut
Membre
Dernière intervention
3 avril 2019
-
On sait que c'est un problème de DNS , il y a un un problème de communication entre le pc et mon modem. je crois. comment en fait pour taper manuellement mes adresse ip et dns ?
Commenter la réponse de bazfile