Menu

Instabilité FPS

- - Dernière réponse : Jason.S
Messages postés
4
Date d'inscription
lundi 1 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
- 4 avril 2019 à 03:39
01 avril 2019 à 04:48:51
salut à tous,
je voulais savoir si quelqu'un peu m aider. j ai un problème de FPS sur la plupart des jeux. J'ai une GTX 1070 8 giga. et je n arrive pas avoir 60fps. je tourne toujours entre 25 et 35 voir 40 mais tres rarement. j ai déjà essaye de modifier tout les réglages possibles dans le panneau de config nvidia mais sans aucun changement. Meme quand je régle le jeu en LOW ou en ultra il n y aucune différence de fps. j ai désactivé la synchro vertical et le G-SYNC. tjs aucune amélioration.
Les jeux sont les suivant Sekiro, metro exodus et far cry new dawn.
merci d 'avance
Windows 10
GTW 1070
ASUS ROG STRIX GL502VS
Afficher la suite 

Votre réponse

1 réponse

Messages postés
1648
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
15 avril 2019
544
0
Merci
Bonsoir,

Clic droit sur l'icone du jeu, executer avec le proc graphique Nvidia, tu as ?
Jason.S
Messages postés
4
Date d'inscription
lundi 1 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
désole mais je comprend pas ce que tu veux dire ?? clic droit sur l icone ok mais, on ne sais pas executer le programme nvidia ??
je pense que le problème est dans le panneau de configuration nvidia ….
UnkutEth
Messages postés
1648
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
15 avril 2019
544 -
Sur les PC portable intel/nvidia, y a souvent l'option "executer avec le processeur graphique Nvidia" avec un clic droit sur l'icone.. étrange qu'il n'y ait pas.

Sinon, met les options nvidia pour forcer l'utilisation de la 1070 si c'est pas déjà fait (pas en réglant jeu par jeu, mais dans les reglages globales).. ensuite regarde tes température si tu peux aussi, si ça chauffe trop elle se bride ect :/
Jason.S
Messages postés
4
Date d'inscription
lundi 1 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
ok merci je vais tester pur voir si il y a une amélioration, pat contre j ai encore vérifié quand je fais clic droit sur l l'icone je n'ai pas l'option exécuter avec le processeur…
Commenter la réponse de UnkutEth