Menu

Aucun périphérique de sortie audio n'est installé

Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
- - Dernière réponse : le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
- 31 mars 2019 à 20:10
Bonjour, alors voici mon problème: depuis ce matin je n'ai plus de son sur mon pc !

J'ai une croix rouge sur l’icône du son, quand je glisse ma souris dessus il y a le message "Aucun périphérique de sortie audio n'est installé".

J'ai essayer de redémarrer, désinstaller et réinstaller mes driver mais rien n'y fait donc j'aimerais que vous me disiez ce que vous en pensez et sa serait super si vous trouviez la solution !

Merci d'avoir lu mon problème !

J'ai oublier de dire que j'ai fait un dxdiag qui dit dans l'onglet son "Aucune
Afficher la suite 

Votre réponse

10 réponses

Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Commences par faire une analyse des fichiers système, depuis l'inviter commande en mode admin, tu lances la commande suivante sfc /scannow



playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Je vais faire ça, il me semble l'avoir déjà fait dans l'apres midi

Tu veux que je t'envoie le log quand il aura fini ?
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Si le résultat est normal, aucun fichiers endommagé, il faudra envisager d'autres solutions. Dans le pire des cas il restera la solution d'un périph audio externe usb.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-


Voici ce que l'invité de commandes me dit
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Alors il faut tenter un reboot en mode avancée pour lancer une restauration système sans perde de données.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
D'accord, un reboot en mode avancée on est bien d'accord que c'est le mode sans échec ?
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
oui mais il faut choisir une réparation système sans perte de données.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Le premier mod sur mon screen?
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Tu choisi Actualiser votre pc.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Mince il demande 25gb sur le disque or je n'est pas cette place..
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Ben il va falloir trouver une solution pour récupérer de la place, sinon pas possible de poursuivre la procédure.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Je vais essayer de faire de la place alors !

Mais j'ai peur de bouger des fichés qu'il ne faut pas déplacer voir supprimée
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Une chose ! Vérifie avant dans le setup du bios si l'audio ne serait passer sur Disabled.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Déjà vérifié et non il n'est pas désactivé dans le bios ;)
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
OK, nettoyage disque et si besoin backup sur support externe.
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
J'ai fais un nettoyage de disque mais il reste 20gb a libérer et je sais vraiment pas ou les trouvés..
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Tu nettoies les points de restaurations système, il gardera que le plus récent, les plus anciens seront supprimés
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
J'ai pas de points de restaurations :s
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
J'ai réussi a faire de la place je lance l'actualisation

: Edite : j'ai un ecrant noir depuis le redémarrage
playerWhyouuu
Messages postés
12
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
31 mars 2019
-
Depuis le redémarrage il ce rallume comme ça
Commenter la réponse de le druide
Messages postés
39905
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
23 mai 2019
5297
0
Merci
Ce n'est pas bon comme retour d'info, il y a un problème matériel
Commenter la réponse de le druide