Menu

Code 10 High Definiton Audio, [MSI]

Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
3 avril 2019
-
Bonjour,
De manière complètement inattendue dans l'aprem, j'ai remarqué que je n'avais plus de son...

En cherchant un peu je suis tombée sur ça :

J'ai essayé de désinstaller le driver, de le mettre à jour, de trouver un existant mais rien ne marche... Dois-je réinstaller un pilote realtek? Il a même disparu de ma liste de périphériques!!

Ca doit être mes habitudes de chimiste mais j'ai toujours peur de faire exploser l'ordi en faisant n'importe quoi... Quelqu'un pourrait-il m'aider? je suis perdue en voyant tous les différents sujets et liens vers téléchargements de drivers...

Je vous remercie pour votre aide!
Afficher la suite 

Votre réponse

2 réponses

Messages postés
165624
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
26 avril 2019
22035
0
Merci
Salut,

En général, il faut mettre à jour le pilote pour résoudre le code 10.
La page suivante récapitule les procédures à suivre : https://www.malekal.com/code-10-controleur-high-definition-audio-windows-10/

Quel est le modèle complet de l'ordinateur ?
Tu peux donner l'identifiant matériel de ce contrôle High Definition Audio ?
=> https://www.malekal.com/rechercher-pilote-peripherique-inconnu-identifiant/

renysc
Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
3 avril 2019
-
Bonjour et désolée de na pas avoir répondu plus tôt!
L'identifiant matériel le voilà
PCI\VEN_8086&DEV_A348&SUBSYS_12291462&REV_10\3&11583659&1&FB

Mon ordi est un GP73 Leopard 8RE.

Merci!
Commenter la réponse de Malekal_morte-
Messages postés
165624
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
26 avril 2019
22035
0
Merci
Apparemment tu n'es pas le seul touché par ce problème avec ce périphérique.
Voir ce sujet : https://www.commentcamarche.net/forum/affich-35699215-aucun-peripherique-audio-n-est-installe

La solution est donnée là : https://www.commentcamarche.net/forum/affich-35699215-aucun-peripherique-audio-n-est-installe#96
renysc
Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
3 avril 2019
-
Merci beaucoup!
Commenter la réponse de Malekal_morte-