Menu

Lancer Ubuntu sur VirtualBox [Résolu]

-
Bonjour,

Je suis sous Windows 10, et je voudrais installer une VM avec Ubuntu 64-bits. J'ai téléchargé et installé VirtualBox, et j'ai téléchargé le fichier ISO de Ubuntu 18.04 en 64-bits pour l'utiliser comme image de stockage après avoir créé ma machine virtuelle Ubuntu.

Toutefois, lorsque je vais dans "Configuration", j'ai l'erreur suivante :
"La virtualisation matérielle est activée dans la section Accélération de la page système bien qu'elle ne soit pas prise en charge par le système hôte. Elle doit être désactivée pour pouvoir démarrer le système virtuel."

Je vais donc dans la section indiquée et je décoche la case "Activer VT-x / AMD-V", ce qui me donne un autre avertissement :
"L'indicateur de système d'exploitation virtuel est défini sur le type 64 bits. Les systèmes invités 64 bits nécessitent la virtualisation matérielle, elle sera donc automatiquement activée si vous confirmez les modifications."

Quand je passe outre et que je démarre néanmoins la VM, j'obtiens le message suivant :
"This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot. Please use a kernel appropriate for your CPU."
Or, après avoir vérifié, j'ai bien un système d'exploitation 64 bits et un processeur i7-6700 x64, donc la virtualisation devrait être possible.
J'ai lu ailleurs que pour que ça marche, il fallait désactiver la fonctionnalité Hyper-V, or elle était déjà désactivée sur mon PC. J'ai re-tenté de la lancer en la réactivant, mais sans plus de résultat.

J'ai également tenté d'accéder au BIOS pour autoriser la virtualisation mais je ne sais pas comment faire sous Windows 10.

Quelqu'un aurait-il une idée de la façon de régler le problème ?

Merci d'avance pour votre aide !

Configuration: Windows / Firefox 66.0
Afficher la suite 

Votre réponse

1 réponse

Messages postés
11081
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
13 mai 2019
1801
0
Merci
Bonjour
Il faut entrer dans le BIOS au démarrage , et aller dans les proporétés du CPU pour l'activer .
La touche à presser dépend du PC , souvent F2 , ou DEL
Bonjour,

J'ai réussi à régler le problème. J'ai cliqué droit sur panneau de configuration > Matériel et audio > Options d'alimentation > Choisir l'action des boutons d'alimentation > Modifier les paramètres actuellement non-disponibles > Décocher la case "Activer le démarrage rapide".

J'ai ensuite pu appuyer sur F10 (HP) pour accéder au BIOS et activer VT-x.

Merci beaucoup !
Commenter la réponse de phil2k