Plusieurs comptes utilisateurs au démarrage Windows 10 [Résolu]

Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
- - Dernière réponse : pierre8401
Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
- 28 mars 2019 à 19:18
Bonjour,

J'ai acheté hier un pc portable HP OMEN 17-AN0122NF.
J'ai dû me planter dans la configuration car :
1) J'ai 2 adresses mail (les mêmes) dont une avec avatar et l'autre sans avatar qui apparaissent sur la page d'accueil au démarrage pour me demander : pour l'une (avec avatar) mon mot de passe, et pour l'autre (donc sans avatar) mon nom d'utilisateur et mon code. Pourquoi 2 adresses ?
2) Je veux que le démarrage se fasse direct sans mot de passe ou quoi que ce soit et à cet effet j'ai décoché "les utilisateurs doivent entrer un nom d'utilisateurs et un mot de passe" dans "comptes d'utilisateurs", ce qui n'empêche pas le système de me le demander ... Ceci étant, je mets mon de passe et l'ordi se débloque, par contre pour l'adresse sans avatar où l'on me demande mon nom d'utilisateur et mon code, je n'arrive pas à débloquer (j'avais créé un code mais que j'ai supprimé).
Bon, cela a l'air un peu foireux et je voudrais arriver : à démarrer en direct sans code ou mot de passe ou (au pire) qu'il n'y ait que l'adresse avec avatar qui me demande mon mot de passe.
J'espère avoir bien expliqué et je vous remercie d'avance de votre aide.
Cordialement,
Pierre
Afficher la suite 

3 réponses

Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
0
Merci
Important : J'ajoute que j'ai fait "netplwiz" et je n'ai qu'un utilisateur répertorié (donc je ne peux pas supprimer le 2ème ...)
Pierre
Utilisateur anonyme -
Bonjour,
Si le compte à supprimer est un compte administrateur, alors il faut créer un second compte administrateur sans mot de passe pour pouvoir supprimer le premier compte ou tous les autres comptes inutilisé. De la sorte, le nouveau compte administrateur dans password permettra d'arriver directement sur le bureau au boot du PC.
CDT
Commenter la réponse de pierre8401
Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
0
Merci
Merci mauher de votre réponse.
En fait, les 2 adresse mails qui figurent au démarrage sont toutes les 2 l'adresse du compte administrateur.
Le problème est qu'il n'y a qu'un utilisateur répertorié dans le pc - donc si je recrée un nouvel administrateur avec la même adresse mail, il me semble que cela ne changera pas grand chose.
Qu'en pensez-vous
Commenter la réponse de pierre8401
0
Merci
Bonjour,

Si vous recréez un nouveau compte administrateur (sans mot de passe selon ce que vous souhaitez), à partir de ce compte, vous pourrez supprimer purement et simplement les 2 autres comptes.

CDT


La théorie, c'est quand on sait tout et que rien ne fonctionne. 
La pratique, c'est quand tout fonctionne, et que personne ne sait pourquoi.   A. Einstein
pierre8401
Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
-
Bonjour mauher,

Même si un des 2 comptes ne figure pas dans la liste ?

Cordialement - Pierre
Utilisateur anonyme -
Bonjour,

Cette procédure pourrait vous aider à résoudre votre problème.

ICI : https://support.microsoft.com/fr-fr/help/156826/how-to-disable-and-delete-user-profiles

CDT
pierre8401
Messages postés
201
Date d'inscription
vendredi 6 décembre 2013
Statut
Membre
Dernière intervention
19 juillet 2019
-
Bonsoir mauher,

Mon problème est résolu : j'ai fait "netplwiz" - j'ai ouvert en tant qu'administrateur et coché "les utilisateurs doivent entrer mot de passe" - j'ai redémarré et, en tant qu'administrateur, décoché "les uitisateurs …" en remplissant la fenêtre qui est apparue permettant d'identifier le nom d'uitilisateur + mot de passe qui permet à cet utilisateur de démarrer sans mot de passe.
Il me semblait avoir déjà fait cette manip mais j'avais dû me tromper ou ne pas avoir ouvert en tant qu'administrateur.

Merci encore, mauher, de votre aide.

Cordialement,

Pierre
Commenter la réponse de Utilisateur anonyme